Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

YouTube app

OP lyubor

20th May 2014, 11:46 PM   |  #1  
lyubor's Avatar
OP Senior Member
Flag Zwolle
Thanks Meter: 26
 
136 posts
Join Date:Joined: Aug 2013
Donate to Me
More
So one thing I've noticed with the YouTube app is that it's really slow to open. It isn't just on the Z2 but also on my other devices,n7 2013, Z, T. Anyone got an idea why, could it be that the new interface is slowing it down?

Sent from my Z2
21st May 2014, 12:02 AM   |  #2  
lynxboy's Avatar
Senior Member
Flag Leeds
Thanks Meter: 330
 
1,090 posts
Join Date:Joined: Oct 2009
It's always been slow for me on multiple device ever since the last major UI update.

I was disappointed to see the issue remains with 2014 hardware.

Regards.

Sent from my D6503 using Tapatalk
21st May 2014, 12:10 AM   |  #3  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,269
 
2,992 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Its something to do with the app its self

Lest i remember i think its a purposely done delay

Sent from my D6503 from XDA Premium 4 mobile app
21st May 2014, 02:16 AM   |  #4  
Senior Member
Thanks Meter: 62
 
206 posts
Join Date:Joined: May 2011
It's while YouTube syncs your Google account and loads up your user data as a preload. After this initial pause, your history, favorites, channels etc are instantly accessible.

Sent from my D6503 using Tapatalk
The Following User Says Thank You to corallus For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes