Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Encryption Won't Work

OP mudstuffin23

21st May 2014, 03:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
I've got a big problem with my new Find 7a(switched from Color OS to CM 11 from official oppo website). The full phone encryption is one of the main features that I need. My exchange server requires it.

Everything is working perfectly except the device encryption. After choosing a password, the screen shows the green android logo with a chain around the belly. I know that there should be a progress bar, but there isn't. I waited several hours and noticed that i can easily go back. The whole encryption process doesn't start, but it also throws no error message. Tried to reboot etc., nothing helped.

This worked just fine on my HTC One. I'm not sure what the problem is. I couldn't get it to work on color OS 1.2 as well as 2.0.


Thanks in Advance! I really need this feature to work.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes