Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

[Q] Screen wake up lag since KitKat update

17th May 2014, 01:38 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2013
Hey guys

I updated to the OTA KitKat update, and now have a rather irritating issue that I did not have before. My phone is not rooted, and I'm not using an s-view flip case. I've tried using different lock screens, but it makes no difference.

Since the update, if I press the power button or home button to wake the screen, it sometimes takes 3 - 5 seconds to actually turn on. The strange thing is that if I turn the screen off, then back on within a minute or two, it's as fast as it should be at turning back on. But if the phone sits, untouched, for ten minutes or longer, it takes forever to turn on.

I tried wiping the cache partition, and disabled S voice wake up commands, and double tap to launch S voice.

Any ideas?
17th May 2014, 03:23 AM   |  #2  
ginger man's Avatar
Member
Thanks Meter: 25
 
75 posts
Join Date:Joined: Jan 2013
More
Do you have an SD card? That has been known to cause that issue.

Sent from my SM-N900V using Tapatalk
17th May 2014, 04:24 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2013
I do have one, but it's an old crummy one. Does a bad one cause it? Or a lack of an SD card?

Thanks
Last edited by thekyguy11; 17th May 2014 at 04:35 AM.
17th May 2014, 05:11 AM   |  #4  
ginger man's Avatar
Member
Thanks Meter: 25
 
75 posts
Join Date:Joined: Jan 2013
More
Actually having one in your phone has caused that lag before. If you don't have one in your phone then not sure.

Sent from my SM-N900V using Tapatalk
17th May 2014, 05:36 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by ginger man

Actually having one in your phone has caused that lag before. If you don't have one in your phone then not sure.

Sent from my SM-N900V using Tapatalk

I removed the SD card, so far so good. Time will tell if it's really fixed or not. Thanks again!

Kyle
17th May 2014, 05:41 PM   |  #6  
Senior Member
Flag Colton, NY
Thanks Meter: 971
 
3,210 posts
Join Date:Joined: Jun 2010
I have an sdcard in my Note 3 and if anything my phone turns on quicker with NC2 than it did on MJE.
19th May 2014, 02:20 PM   |  #7  
lmike6453's Avatar
Senior Member
Phila
Thanks Meter: 318
 
709 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by thekyguy11

I removed the SD card, so far so good. Time will tell if it's really fixed or not. Thanks again!

Kyle

Also remove or freeze S-Voice app(it's mapped to double tap home button)
19th May 2014, 02:28 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by lmike6453

Also remove or freeze S-Voice app(it's mapped to double tap home button)

I disabled double tap home to open S voice. I don't want to completely disable S voice, because in conjunction with S for switch voice, it's a very handy tool!

Since I removed the SD card, it has been performing as it should. Must have been the SD card all along. I feel a bit guilty starting a thread about this, when there is already information out there about SD cards causing lag, but but my problem didn't start until immediately after upgrading from JB to KK, and I've had this phone since launch day. Made me think it was a different issue. One again the awesome community at xda helped me out, and quickly!

Thanks guys!
21st May 2014, 02:48 AM   |  #9  
MACHEK's Avatar
Senior Member
Thanks Meter: 47
 
286 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by thekyguy11

I disabled double tap home to open S voice. I don't want to completely disable S voice, because in conjunction with S for switch voice, it's a very handy tool!

Since I removed the SD card, it has been performing as it should. Must have been the SD card all along. I feel a bit guilty starting a thread about this, when there is already information out there about SD cards causing lag, but but my problem didn't start until immediately after upgrading from JB to KK, and I've had this phone since launch day. Made me think it was a different issue. One again the awesome community at xda helped me out, and quickly!

Thanks guys!

What I don't understand is why this is just accepted. I have a class 10 card and my only solution to lag is to pull it out?

Sent from my SM-N900V using XDA Free mobile app
The Following User Says Thank You to MACHEK For This Useful Post: [ View ]
21st May 2014, 03:04 AM   |  #10  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by MACHEK

What I don't understand is why this is just accepted. I have a class 10 card and my only solution to lag is to pull it out?

Sent from my SM-N900V using XDA Free mobile app


I'm not complaining because I had a really old, crappy 8gb SD card, and I stored nothing on it. Didn't even need it. I assume an updated sd card wouldn't have this problem, but that's just an assumption on my part.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank