Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,512 Members 42,268 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Screen wake up lag since KitKat update

Tip us?
 
thekyguy11
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2013
Default [Q] Screen wake up lag since KitKat update

Hey guys

I updated to the OTA KitKat update, and now have a rather irritating issue that I did not have before. My phone is not rooted, and I'm not using an s-view flip case. I've tried using different lock screens, but it makes no difference.

Since the update, if I press the power button or home button to wake the screen, it sometimes takes 3 - 5 seconds to actually turn on. The strange thing is that if I turn the screen off, then back on within a minute or two, it's as fast as it should be at turning back on. But if the phone sits, untouched, for ten minutes or longer, it takes forever to turn on.

I tried wiping the cache partition, and disabled S voice wake up commands, and double tap to launch S voice.

Any ideas?
 
ginger man
Old
#2  
ginger man's Avatar
Member
Thanks Meter 24
Posts: 73
Join Date: Jan 2013
Do you have an SD card? That has been known to cause that issue.

Sent from my SM-N900V using Tapatalk
 
thekyguy11
Old
(Last edited by thekyguy11; 17th May 2014 at 04:35 AM.)
#3  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2013
I do have one, but it's an old crummy one. Does a bad one cause it? Or a lack of an SD card?

Thanks
 
ginger man
Old
#4  
ginger man's Avatar
Member
Thanks Meter 24
Posts: 73
Join Date: Jan 2013
Actually having one in your phone has caused that lag before. If you don't have one in your phone then not sure.

Sent from my SM-N900V using Tapatalk
 
thekyguy11
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2013
Quote:
Originally Posted by ginger man View Post
Actually having one in your phone has caused that lag before. If you don't have one in your phone then not sure.

Sent from my SM-N900V using Tapatalk
I removed the SD card, so far so good. Time will tell if it's really fixed or not. Thanks again!

Kyle
 
airmaxx23
Old
#6  
Senior Member
Thanks Meter 959
Posts: 3,204
Join Date: Jun 2010
Location: Colton, NY
I have an sdcard in my Note 3 and if anything my phone turns on quicker with NC2 than it did on MJE.
*** Please don't forget to hit the "Thanks" button if someone has helped you ***

"I know I was born and I know that I'll die, the in-between is mine"
 
lmike6453
Old
#7  
lmike6453's Avatar
Senior Member
Thanks Meter 318
Posts: 709
Join Date: Dec 2010
Location: Phila
Quote:
Originally Posted by thekyguy11 View Post
I removed the SD card, so far so good. Time will tell if it's really fixed or not. Thanks again!

Kyle
Also remove or freeze S-Voice app(it's mapped to double tap home button)
Verizon Galaxy Note 3 - JB 4.3
 
thekyguy11
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2013
Quote:
Originally Posted by lmike6453 View Post
Also remove or freeze S-Voice app(it's mapped to double tap home button)
I disabled double tap home to open S voice. I don't want to completely disable S voice, because in conjunction with S for switch voice, it's a very handy tool!

Since I removed the SD card, it has been performing as it should. Must have been the SD card all along. I feel a bit guilty starting a thread about this, when there is already information out there about SD cards causing lag, but but my problem didn't start until immediately after upgrading from JB to KK, and I've had this phone since launch day. Made me think it was a different issue. One again the awesome community at xda helped me out, and quickly!

Thanks guys!
 
MACHEK
Old
#9  
MACHEK's Avatar
Senior Member
Thanks Meter 47
Posts: 286
Join Date: Oct 2009
Quote:
Originally Posted by thekyguy11 View Post
I disabled double tap home to open S voice. I don't want to completely disable S voice, because in conjunction with S for switch voice, it's a very handy tool!

Since I removed the SD card, it has been performing as it should. Must have been the SD card all along. I feel a bit guilty starting a thread about this, when there is already information out there about SD cards causing lag, but but my problem didn't start until immediately after upgrading from JB to KK, and I've had this phone since launch day. Made me think it was a different issue. One again the awesome community at xda helped me out, and quickly!

Thanks guys!
What I don't understand is why this is just accepted. I have a class 10 card and my only solution to lag is to pull it out?

Sent from my SM-N900V using XDA Free mobile app
The Following User Says Thank You to MACHEK For This Useful Post: [ Click to Expand ]
 
thekyguy11
Old
#10  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2013
Quote:
Originally Posted by MACHEK View Post
What I don't understand is why this is just accepted. I have a class 10 card and my only solution to lag is to pull it out?

Sent from my SM-N900V using XDA Free mobile app

I'm not complaining because I had a really old, crappy 8gb SD card, and I stored nothing on it. Didn't even need it. I assume an updated sd card wouldn't have this problem, but that's just an assumption on my part.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Fix KitKat WiFi Drops on Your Own

Despite introducing many useful features and overall great performance and enhancements,Android 4.4 KitKat … more

Bring Back Tablet UI on KitKat

Google presented their brand new UI for tablets alongsidethe release of Android 3.0 Honeycomb back in early … more

Give Your Notification Shade a Facelift with these Modding Guides

Modification has always been one of the strong suits of Android, due in … more

Keep Track of How Much Your Car Truly Costs with Car Logbook

It’s a very well established fact that cars are expensive. In addition to … more