Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV

The post Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV appeared first on xda-developers. … more

LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

[Q] confusednot sure how to update phone

21st May 2014, 05:26 AM   |  #1  
OP Member
Thanks Meter: 0
 
76 posts
Join Date:Joined: Sep 2013
Hey currently this is my phone,

Model number: SGH-I337
Version: 4.2.2
Kernel 3.4.52 google editon
Build number: Goldeneye 8.0

I was wanting to update my phone to 4.3 and try out the pacman rom but when i followed http://www.androidrootz.com/2014/03/...xy-s4-sgh.html it said failed. when i started up my phon all of my settings were reset to defaults but my phone was still rooted and still with the custom rom. anyone able to help me figure this out?
21st May 2014, 05:38 AM   |  #2  
ted77usa's Avatar
Recognized Contributor / Themer
Flag Fog City
Thanks Meter: 4,184
 
2,523 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Quote:
Originally Posted by kasek55

Hey currently this is my phone,

Model number: SGH-I337
Version: 4.2.2
Kernel 3.4.52 google editon
Build number: Goldeneye 8.0

I was wanting to update my phone to 4.3 and try out the pacman rom but when i followed http://www.androidrootz.com/2014/03/...xy-s4-sgh.html it said failed. when i started up my phon all of my settings were reset to defaults but my phone was still rooted and still with the custom rom. anyone able to help me figure this out?

@kasek55
Download and Open terminal emulator from Play store .... type these code and it would tell you what is your bootloader. if u lucky enough with MDB/MDL then u just install any custom 4.3 or even 4.4 kitkat rom.
Code:
 su
Code:
 getprop ro.bootloader


☆Swyped From Venomous Droid Blue Chrome Edition☆
21st May 2014, 05:41 AM   |  #3  
Senior Member
Thanks Meter: 202
 
505 posts
Join Date:Joined: Apr 2013
You seem to already have a custom recovery on the phone. If so, you should be able to flash pacman from your custom recovery.

Sent from my GT-I9505 using Tapatalk
21st May 2014, 05:50 AM   |  #4  
OP Member
Thanks Meter: 0
 
76 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by ted77usa

@kasek55
Download and Open terminal emulator from Play store .... type these code and it would tell you what is your bootloader. if u lucky enough with MDB/MDL then u just install any custom 4.3 or even 4.4 kitkat rom.

Code:
 su
Code:
 getprop ro.bootloader


☆Swyped From Venomous Droid Blue Chrome Edition☆

so i got I337MVLUAMG1

and i should have a custom recovery i think.... i dont remember what i did now its been over a year i just no i want to end up on 4.3 with pacman rom well to try out anyways.... cuz i cant go to 4.4.2 since no root yet. Also i have the canadian s4
21st May 2014, 05:59 AM   |  #5  
netomel's Avatar
Senior Member
Thanks Meter: 109
 
572 posts
Join Date:Joined: Jun 2012
Donate to Me
Quote:
Originally Posted by kasek55

so i got I337MVLUAMG1

and i should have a custom recovery i think.... i dont remember what i did now its been over a year i just no i want to end up on 4.3 with pacman rom well to try out anyways.... cuz i cant go to 4.4.2 since no root yet. Also i have the canadian s4

So you just have to look for roms compatible with your build. Do not flash KitKat roms unless they are rooted.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
21st May 2014, 06:14 AM   |  #6  
OP Member
Thanks Meter: 0
 
76 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by netomel

So you just have to look for roms compatible with your build. Do not flash KitKat roms unless they are rooted.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

ok so i could look for pacman 4.2 rom and can just flash it with my custom recovery... what if i want to update to 4.3 i followed the link from the first post and it didnt work.............
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes