FORUMS

[Q] Quick Remote Error.. and Ear pod error

1 posts
Thanks Meter: 0
 
By narcelleslionking, Junior Member on 3rd February 2014, 12:25 PM
Post Reply Subscribe to Thread Email Thread
Guys can you please help me,,,
I'am Begging you..

My LG optimus G pro e988's problems are:

1. When I launched the Quick Remote then selected a device then selected a brand it shows

NO POSSIBLE REMOTE FOUND.
TRY AGAIN?


I keep trying but it never works.
Tried Hard Reset but it never solved the issue.

2. When I inserted my EAR PODS/HEADSET w/ wire the only working is the LEFT SIDE

I've tried trying other Ear Pods but same problem occurs.

BACKGROUND: it was from Korea then exported here in Philippines then FLASHED kdz file/roms.

CAN IT BE POSSIBLY AN ERROR DUE TO .kdz file???
Please help me.. I'am Begging you... TY
 
 
21st May 2014, 09:39 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Audio
Quote:
Originally Posted by narcelleslionking

Guys can you please help me,,,
I'am Begging you..

My LG optimus G pro e988's problems are:

1. When I launched the Quick Remote then selected a device then selected a brand it shows

NO POSSIBLE REMOTE FOUND.
TRY AGAIN?


I keep trying but it never works.
Tried Hard Reset but it never solved the issue.

2. When I inserted my EAR PODS/HEADSET w/ wire the only working is the LEFT SIDE

I've tried trying other Ear Pods but same problem occurs.

BACKGROUND: it was from Korea then exported here in Philippines then FLASHED kdz file/roms.

CAN IT BE POSSIBLY AN ERROR DUE TO .kdz file???
Please help me.. I'am Begging you... TY

Did you solve the problem?? because i have exactly the same problem and i tried installing in other parts of the system but didn't work at all, if you solved it please tell me what i need to do, i really want the app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes