Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM stuck at Logo

OP amtrivedi

20th May 2014, 10:15 AM   |  #1  
amtrivedi's Avatar
OP Junior Member
Flag Gandhinagar
Thanks Meter: 2
 
25 posts
Join Date:Joined: Feb 2014
More
Today installed cm-10.1-20140410-UNOFFICIAL-normandy and cm-10-20140411-UNOFFICIAL-normandy roms in my Nokia X but it keep stuck at CM logo.

And also tried CM11 but in CWM it shows Broken Android Symbol with Error.
21st May 2014, 04:39 PM   |  #2  
bunty786's Avatar
Member
Flag jalandhar city
Thanks Meter: 72
 
79 posts
Join Date:Joined: Mar 2014
More
fix!
Quote:
Originally Posted by amtrivedi

Today installed cm-10.1-20140410-UNOFFICIAL-normandy and cm-10-20140411-UNOFFICIAL-normandy roms in my Nokia X but it keep stuck at CM logo.

And also tried CM11 but in CWM it shows Broken Android Symbol with Error.

this maybe due to..! following reasons:-
1.u were not on Stock Firmwire.! ? FIX install stock firmwire and then install again.!
2.U might have wiped System in recovery..! Fix u dont have to wipe system in recovery/ just clear cache and dalvik cache !
3.u might not have installed latest version Fix :- install latest version of CROM

Hit thanks if i helped uh
The Following User Says Thank You to bunty786 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes