Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,599 Members 38,602 Now Online
XDA Developers Android and Mobile Development Forum

[Q] saferoot Verizon Note 2 Stuck at Waiting for device to appear

Tip us?
 
jburchii
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2013
Location: Matthews
Unhappy [Q] saferoot Verizon Note 2 Stuck at Waiting for device to appear

I have a Verizon Samsung Galaxy Note II SCH-i605 which has the 4.3 OTA. I downloaded Saferoot, unzipped it - and tried to root. I am ALWAYS getting stuck at "waiting for device to appear"

My computer recognizes my phone as an installer, camera, or media device - depending on which I have selected. I have tried running Saferoot using 4 different USB ports, 5 different USB cables (including the original white one the phone came with) and EVERY time I get stuck at "waiting for device to appear".

Any suggestions/help would be greatly appreciated.
 
Reilly1812
Old
#2  
Reilly1812's Avatar
Senior Member
Thanks Meter 122
Posts: 431
Join Date: Nov 2011
Location: West Long Branch, NJ
Quote:
Originally Posted by jburchii View Post
I have a Verizon Samsung Galaxy Note II SCH-i605 which has the 4.3 OTA. I downloaded Saferoot, unzipped it - and tried to root. I am ALWAYS getting stuck at "waiting for device to appear"

My computer recognizes my phone as an installer, camera, or media device - depending on which I have selected. I have tried running Saferoot using 4 different USB ports, 5 different USB cables (including the original white one the phone came with) and EVERY time I get stuck at "waiting for device to appear".

Any suggestions/help would be greatly appreciated.
Uninstall the drivers and reboot. Install the samsung drivers and reboot. ensure windows can search & and install from windows update. now try the process. the drivers are the toughest part of the process.

Sent from my SM-N900V using XDA Premium 4 mobile app
 
jburchii
Old
(Last edited by jburchii; 18th May 2014 at 10:13 PM.) Reason: update
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2013
Location: Matthews
I am at a total loss.

I did everything you suggested. still no joy.

I did notice that every time I connect my phone I am given the RSA Key box and click Always from this phone...but it asks this EVERY time I connect my phone.

If I clicked Always ... why does it always ask me?

I am thinking I should have kept my Droid RAZR.........

I really do not understand how my computer recognizes my phone as an SCH-i605 with bot the "phone" and "card" as possible drives but the command prompt cannot see my phone...

I have reinstalled the drivers at least 3 times now - from the device itself, from the Samsung website, and from another forum on this site...nothing is working...

I even re-flashed the 4.3 .tar file using Odin and went through the entire process of re-setting up my phone...no joy.

Oh Android - why do you hate me so?
 
mattnmag
Old
#4  
mattnmag's Avatar
Senior Member
Thanks Meter 42
Posts: 123
Join Date: Feb 2013
@jburchii,

You've probably done this already, but just making sure....Have you enabled USB debugging for your phone under developer options?

If not... you can find this in your system settings.






Sent from my SCH-I605 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1400449019691.jpg
Views:	17
Size:	64.7 KB
ID:	2751135  
Current Devices:
Verizon Samsung Note II & Sony Xperia Play R800x

Past Devices:
Verizon Samsung S3
Verizon Droid Charge
Asus TF201
 
jburchii
Old
(Last edited by jburchii; 18th May 2014 at 11:10 PM.) Reason: update
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2013
Location: Matthews
Quote:
Originally Posted by mattnmag View Post
@jburchii,

You've probably done this already, but just making sure....Have you enabled USB debugging for your phone under developer options?

If not... you can find this in your system settings.

Sent from my SCH-I605 using XDA Premium 4 mobile app
Yes - Did this...I am re-installing Kies hopefully this will work...oh the drudgery.

Update: I just installed Kies 3 - I currently have the Samsung USB driver for mobile phones installed (it is in my "Programs and Features)...still getting stuck on "waiting for device"

I mean NOTHING seems to be working. Does anyone who successfully completed this on an SCH-i605 have a copy of the driver they are using?
 
Deeked
Old
#6  
Deeked's Avatar
Senior Member
Thanks Meter 75
Posts: 180
Join Date: Jan 2011
Location: Woodbridge, VA
Quote:
Originally Posted by jburchii View Post
Yes - Did this...I am re-installing Kies hopefully this will work...oh the drudgery.

Update: I just installed Kies 3 - I currently have the Samsung USB driver for mobile phones installed (it is in my "Programs and Features)...still getting stuck on "waiting for device"

I mean NOTHING seems to be working. Does anyone who successfully completed this on an SCH-i605 have a copy of the driver they are using?
I've ran into this problem before and one or both of these fixed it for me.
  1. Use the factory USB cable that came with your Samsung Phone
  2. Try another computer
 
jburchii
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2013
Location: Matthews
So nothing worked until I downloaded Safe Root.apk

Now I AM rooted on Nebulae 3.6.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Try to Keep Up with Just Swipe Game

Sometimes, the simplest of games are the ones that end up beingthe most addictive and end up consuming … more

MultiROM Ported to the Moto E

Few categoriesof Android development are as intrinsically interestingas the ability to boot into multiple … more

XDA Xposed Tuesday: How to Control Google Play Wake Locks – XDA Developer TV

Xposed Modules are usually pretty simple. There are a few … more

Make Text Entry More Efficient with Macro Text Expansion

One of the best things about the modern day smartphone is its ability to save us … more