Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [HELP] Sony Ericson Live with walkman crashed

OP DiogoRP

14th May 2014, 07:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hello to everyone!! My Sony ericson live with walkman has a big problem!!!!!!!!!!!

I turn it on and everything looks fine but 15 seconds after if shows the starting animation and blocks!!!!!!!

It append because I instaled this app: Mont toSD, and it needed starting scripts to work, i installed them but my kernel doesn't allowed it (just found out it latter) i reboot my phone and the thing i explained above append!!!!!!!!!

Does someone know what can I do????

Thanks to everyone who try to help!
14th May 2014, 07:40 PM   |  #2  
gulabsameer's Avatar
Member
Flag India
Thanks Meter: 35
 
77 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by DiogoRP

Hello to everyone!! My Sony ericson live with walkman has a big problem!!!!!!!!!!!

I turn it on and everything looks fine but 15 seconds after if shows the starting animation and blocks!!!!!!!

It append because I instaled this app: Mont toSD, and it needed starting scripts to work, i installed them but my kernel doesn't allowed it (just found out it latter) i reboot my phone and the thing i explained above append!!!!!!!!!

Does someone know what can I do????

Thanks to everyone who try to help!

Did you tried to factory reset your phone.? If you can't, try Sony update service (SUS). it will make you phone to stock but you will lose your data.!!

Update: Try this link: http://forum.xda-developers.com/show....php?t=1849170

Hope it works..!!

Sent from my U8860 using XDA Free mobile app
Last edited by gulabsameer; 14th May 2014 at 07:51 PM.
The Following User Says Thank You to gulabsameer For This Useful Post: [ View ]
14th May 2014, 08:31 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Question
Quote:
Originally Posted by gulabsameer

Did you tried to factory reset your phone.? If you can't, try Sony update service (SUS). it will make you phone to stock but you will lose your data.!!

Update: Try this link: http://forum.xda-developers.com/show....php?t=1849170

Hope it works..!!

Sent from my U8860 using XDA Free mobile app

My phone has root if i use the Sony Update service to reset my phone it won't "brick" it?
15th May 2014, 04:14 AM   |  #4  
gulabsameer's Avatar
Member
Flag India
Thanks Meter: 35
 
77 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by DiogoRP

My phone has root if i use the Sony Update service to reset my phone it won't "brick" it?

Nope..! SUS is used for restoring back to stock even when your phone has custom ROM.!! So you can use SUS to factory reset.! Go ahead and try.!

Sent from my U8860 using XDA Free mobile app
The Following User Says Thank You to gulabsameer For This Useful Post: [ View ]
21st May 2014, 08:53 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
thanks
Quote:
Originally Posted by gulabsameer

Nope..! SUS is used for restoring back to stock even when your phone has custom ROM.!! So you can use SUS to factory reset.! Go ahead and try.!

Sent from my U8860 using XDA Free mobile app

Thanks it worked
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes