Post Reply

Atrix 2 not stuck at RED M, hard reset not working

OP mkataria

20th May 2014, 04:10 AM   |  #11  
Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jan 2013
Thanks,
I have already followed the same procedure for flashing by searching the forum but it doesn't resolve the problem and that is why I have requested for help, If by any other method this problem can be solved.
20th May 2014, 11:46 AM   |  #12  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 89
 
200 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by panchalgl

Thanks,
I have already followed the same procedure for flashing by searching the forum but it doesn't resolve the problem and that is why I have requested for help, If by any other method this problem can be solved.

unfortunately No, FXZ is the only method to solve hard brick problem...you've only to do it right to bring your phone back to live.
21st May 2014, 04:57 AM   |  #13  
Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jan 2013
Thanks for support.
I have solved the problem by wiping the user data with the help of moto-fastboot.exe.
using command - moto-fastboot -w and rebooting - moto-fastboot reboot.
The Following User Says Thank You to panchalgl For This Useful Post: [ View ]
21st May 2014, 07:54 PM   |  #14  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 89
 
200 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by panchalgl

Thanks for support.
I have solved the problem by wiping the user data with the help of moto-fastboot.exe.
using command - moto-fastboot -w and rebooting - moto-fastboot reboot.

glad to hear that...+1 for sharing the method
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes