FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

Atrix 2 not stuck at RED M, hard reset not working

4 posts
Thanks Meter: 0
 
By mkataria, Junior Member on 10th May 2014, 11:50 AM
Post Reply Subscribe to Thread Email Thread
20th May 2014, 04:10 AM |#11  
Junior Member
Thanks Meter: 3
 
More
Thanks,
I have already followed the same procedure for flashing by searching the forum but it doesn't resolve the problem and that is why I have requested for help, If by any other method this problem can be solved.
 
 
20th May 2014, 11:46 AM |#12  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 90
 
More
Quote:
Originally Posted by panchalgl

Thanks,
I have already followed the same procedure for flashing by searching the forum but it doesn't resolve the problem and that is why I have requested for help, If by any other method this problem can be solved.

unfortunately No, FXZ is the only method to solve hard brick problem...you've only to do it right to bring your phone back to live.
21st May 2014, 04:57 AM |#13  
Junior Member
Thanks Meter: 3
 
More
Thanks for support.
I have solved the problem by wiping the user data with the help of moto-fastboot.exe.
using command - moto-fastboot -w and rebooting - moto-fastboot reboot.
The Following User Says Thank You to panchalgl For This Useful Post: [ View ]
21st May 2014, 07:54 PM |#14  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 90
 
More
Quote:
Originally Posted by panchalgl

Thanks for support.
I have solved the problem by wiping the user data with the help of moto-fastboot.exe.
using command - moto-fastboot -w and rebooting - moto-fastboot reboot.

glad to hear that...+1 for sharing the method
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes