FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q] after update to 4.3 all the sensors not working

7 posts
Thanks Meter: 0
 
By kiolju, Junior Member on 20th May 2014, 10:07 AM
Post Reply Subscribe to Thread Email Thread
i update my xperia m to 4.3 stock rom with sony pc companion after update Proximity & Rotate & Light sensors not working.
i check *#*#7378423#*#* and this sensors not working.
i download hardware check apps and in this apps Proximity & Light sensors is working bot rotate not working.
i flash another stock rom like 4.1.2 & 4.3 O2 lite sensor activated bot other is not.
what can i do?
where to download gapps of this rom http://forum.xda-developers.com/show...7019:confused:
sorry mu english is weak
 
 
20th May 2014, 10:29 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kiolju

i update my xperia m to 4.3 stock rom with sony pc companion after update Proximity & Rotate & Light sensors not working.
i check *#*#7378423#*#* and this sensors not working.
i download hardware check apps and in this apps Proximity & Light sensors is working bot rotate not working.
i flash another stock rom like 4.1.2 & 4.3 O2 lite sensor activated bot other is not.
what can i do?
where to download gapps of this rom http://forum.xda-developers.com/show...7019:confused:
sorry mu english is weak

any one to help me?
20th May 2014, 10:48 PM |#3  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 264
 
More
Quote:
Originally Posted by kiolju

any one to help me?

Wait, when you flash 4.1.2 or 4.2.2 do the sensors work again?

Press Thanks If I Helped!!
The Following User Says Thank You to paper13579 For This Useful Post: [ View ]
21st May 2014, 04:55 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kiolju

i update my xperia m to 4.3 stock rom with sony pc companion after update Proximity & Rotate & Light sensors not working.
i check *#*#7378423#*#* and this sensors not working.
i download hardware check apps and in this apps Proximity & Light sensors is working bot rotate not working.
i flash another stock rom like 4.1.2 & 4.3 O2 lite sensor activated bot other is not.
what can i do?
where to download gapps of this rom http://forum.xda-developers.com/show...7019:confused:
sorry mu english is weak

Quote:
Originally Posted by paper13579

Wait, when you flash 4.1.2 or 4.2.2 do the sensors work again?

Press Thanks If I Helped!!

no not working
21st May 2014, 07:57 PM |#5  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 264
 
More
Quote:
Originally Posted by kiolju

no not working

Try returning the phone to the shop because it might be faulty

Press Thanks If I Helped!!
The Following User Says Thank You to paper13579 For This Useful Post: [ View ]
21st May 2014, 08:28 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by paper13579

Try returning the phone to the shop because it might be faulty

Press Thanks If I Helped!!

i bought this device 4 month ago
it work well before update to 4.3
it work about 3 month with out any problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes