Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Mobile doesn't connect as MTP or Camera in USB mode

OP bassem.mohsen

21st May 2014, 09:45 PM   |  #1  
bassem.mohsen's Avatar
OP Senior Member
Flag cairo
Thanks Meter: 93
 
421 posts
Join Date:Joined: Oct 2012
More
Hello All

I have a problem that mobile doesn't see USB connection.
When I connect the USB the mobile start Charging, but the sign for USB connection doesn't appear in the mobile

Also I tried To access download mode, Odin Doesn't see the mobile connected.

I have recovery TWRP, and tried Stock based ROM, and CyanogenMOD.

Can anyone help me, or experienced such symptom before?
21st May 2014, 10:04 PM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 655
 
2,096 posts
Join Date:Joined: Jun 2012
Donate to Me
More
1. Go to settings and select "More" tab. There you can see the 3 dots..

2. Please select "About Device" which is the last option under "More".

3. Please tap "BUILD NUMBER" for 7 times. Remember "BUILD NUMBER" will be disabled when you start clicking.

4. 7 times clicking build number will start the "Developer Mode".

5. Go to "Developer Mode" and untick debugging mode.

6. Conect ur phone to USB conector again and tell me how it works
21st May 2014, 10:28 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
i can't connect to a px
Quote:
Originally Posted by bassem.mohsen

Hello All

I have a problem that mobile doesn't see USB connection.
When I connect the USB the mobile start Charging, but the sign for USB connection doesn't appear in the
Also I tried To access download mode, Odin Doesn't see the mobile connected.

I have recovery TWRP, and tried Stock based ROM, and CyanogenMOD.

Can anyone help me, or experienced such symptom before?

I have the same problem. I tried everything you know.
i tried kies 3, MTP mode, debagging, different cable and even different pc. I have a samsung galaxy s4 gt-i9500 android 4.3 please help!!! Please
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes