Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,649 Now Online
XDA Developers Android and Mobile Development Forum

Nuke the G? Deep wipe/format?

Tip us?
 
ikarugaski
Old
(Last edited by ikarugaski; 21st May 2014 at 08:52 PM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Mar 2014
Location: Sagittarius A
Default Nuke the G? Deep wipe/format?

Hi,

is it possible somehow to cleare the partitions "deeper" then it's possible with the build in format command inside CWM?
I tried the fastboot erase (system, data, boot) with the result "permission denied" also.

The problem is the Moto G got messed up during the update to 4.4.
Since that moment the Moto G won't boot up with any stock Rom i flashed and i checked up many, many different stock roms (4.3 and 4.4.2).
It is possible to access recovery. (only CWM-swipe is working, CWM-touch, TWRP or the stock recovery won't boot) (Somehow TWRP booted once, but never again...) Sometimes i even can't access CWM-swipe, than I have to erase userdata and cache inside bootloader.
The other thing is it was possible to boot up the G with the Lego Rom, but it rebooted very often (30secs, 1min, 10secs....)
At this moment even that doesn't work it's getting stuck inside the bootlogo like every other custom rom i tried (Slim, CM11).

This behaviour makes me belief that things must be messed up depper inside.

I like to wipe everything!
 
ItzzAce
Old
#2  
Member
Thanks Meter 19
Posts: 79
Join Date: May 2013
Try this to restore your system
http://forum.xda-developers.com/show....php?t=2644703
I dont know what happened woth your g , but this delets everything except of the bootloader and then flashes the normal stock Rom, so that your moto g is like new.
It could be that sth. is wrong with your recovery as you cant wipe or flash anything, maybe flashing another recovery via fastboot would make you able to flash roms again and you wont need to restore stock.
Hopefully this works but remember that it doesnt metter what you do, you are responsible for everything and noone else. I dont guarentee that this works.
 
ikarugaski
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Mar 2014
Location: Sagittarius A
Hi,
this is what i had done about 40 times with almost 20 different stock roms. They all doesn't boot up
The Lego-Rom is the onlyone which had booted up completly but rebooted automaticly. Now Lego is hanging in bootlogo.

Like i wrote in the first post. CWM-swipe is the only recovery that still works most of the time. And I tried the stock recovery, CWM-touch (philz-touch) and TWRP.


I need to go deeper with the wipe/format if it is possible.
Otherwise i need to dump the G.
 
ItzzAce
Old
#4  
Member
Thanks Meter 19
Posts: 79
Join Date: May 2013
Thats really weird. If this all doesnt work then i dont know.
 
ikarugaski
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Mar 2014
Location: Sagittarius A
Yep, this is why I'm asking for help! Maybe someone know more.
 
chairsz
Old
#6  
chairsz's Avatar
Senior Member
Thanks Meter 27
Posts: 205
Join Date: Aug 2011
Location: halifax
Quote:
Originally Posted by ikarugaski View Post
Yep, this is why I'm asking for help! Maybe someone know more.
I WAS IN A SIMilar situation a few days back
i couldnt boot up nor boot to recovery so to make a slong story short, i simply took a system img and a boot img and a cwm recovery img and fasboot flashed all 4 one at a time and somehow it worked fully stock but at least i could reset up all my stuff from there.
kep i mind before this method i i tried the guide "restore stock moto g rom" for 2 days straight with fastboot failing to flash it each time. if ur ok with starting anew apps wise try to flash a stock rom.
Current phone:
Motorola Moto G aka The Pimpmeister! 8 gb Single sim version x1032 with a 16GB micro usb flash-drive main squeeze
Rogers Kanada
Rooted with Xperience custom rom, and philz touch CWM...
Current tabby:
DELL VENUE 8 3830..4.3..stock everything and smooooth.

previous devices
samsung galaxy s2 LTE i727R.. Finally bit the dust..
Samsung galaxy gio
LG Optimus one
LG optimus L5
HTC wildfire S.
Asus MeMo pad HD 8 and Memopad HD 7
HP Slate 7 Plus 4200ca
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more

Android Wear App Review: EchoWear Song Search – XDA Developer TV

Yesterday on XDA Developer TV, Producer AdamOutler tore down a Samsung … more

Blast Those Flags with Knock the Flags

Lately, we have seen a rather drastic shift in the world of mobile device gaming. The infamous Angry … more