Post Reply

Odys Loox plus need original rom

22nd May 2014, 01:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hello Oma,

I got a Odys Loox plus and a Odys Loox, on with broken Display and one with broken touchpanel, but I was able to combine them to a working Loox plus (the Display is the same, just the touch panel differs). The device works fine, but I can't find any working rom.

The default was ICS 4.0.3, but heavily misused and not recovering.

I tried your Download with JB 1.2.2 but with this version the touch panel is not working with this rom.

Then I tried your legacy rom from the rom archive, the device works, but I get an "unfortunately, contacts storage has stopped" ever 2 Min.
Clearing App cache doesn't resolve this. DB was cleared while the installation. (tried 5 times tonight... )
Tried to change the language and got "unfortunately, settings has stopped".
This is annoying. Please help me get this device running again.

Device Infos:
-------------------------------------------
Model: Loox plus
Android: 4.0.3
Kernel: 3.0.8+ (zhp@fae #103)
Build number: RK2918_ANDRIOD4.0.3-SDK_ODYS_LOOX Plus_Oma_20120922
(Would you mind giving me a version without "Oma" boot screen? The original one?)

edit 23.05.2013, 21:33h :
The munfacturer gave me this link for their download:
[Link forbidden, due to security reasons]
Last edited by Wise Elisha; 23rd May 2014 at 08:37 PM. Reason: SOLVED
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank