Dropbox App Available on Windows Phone

The Dropbox app is well known and widely used. The application has finally landed on Windows Phone … more

aContact+++ Next Dialer

Ifyou have a dual SIM device and have problems with managing your two cards, you should check this dialer. … more

HTC Hima Photo Leaks Were Decoys

Reputable leaker EvLeaks confirms to us that he knows the photos of the HTC Hima circling the internet these … more

Custom Recovery For Note 3 Neo

Many forget that the Note 3 Neo is a big device and neat alternative to its expensive cousin. But it … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't connect to Push2TV after 4.4.2 update

OP riot1031

28th April 2014, 12:13 AM   |  #1  
riot1031's Avatar
OP Senior Member
Thanks Meter: 29
 
412 posts
Join Date:Joined: Jan 2008
More
I could connect to my Netgear PTV3000 just fine before the update, and now I can't connect to it. The Push2TV adapter says it's connecting, but before it can the phone displays an error and says it couldn't connect. Anyone else have this issue?
28th April 2014, 01:35 AM   |  #2  
Jaggar345's Avatar
Senior Member
Flag Amston
Thanks Meter: 155
 
1,098 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by riot1031

I could connect to my Netgear PTV3000 just fine before the update, and now I can't connect to it. The Push2TV adapter says it's connecting, but before it can the phone displays an error and says it couldn't connect. Anyone else have this issue?

What kind of security does the router have?

Sent from my HTC6435LVW using XDA Premium 4 mobile app
28th April 2014, 06:47 PM   |  #3  
riot1031's Avatar
OP Senior Member
Thanks Meter: 29
 
412 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by Jaggar345

What kind of security does the router have?

Sent from my HTC6435LVW using XDA Premium 4 mobile app

Router? It's a wireless display adapter..

My buddy had issues connecting his as well. Said he finally got connected, but then was disconnected/reconnected many times during a half hour show. Maybe the Miracast drivers are just buggy in this release?
29th April 2014, 12:17 AM   |  #4  
Jaggar345's Avatar
Senior Member
Flag Amston
Thanks Meter: 155
 
1,098 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by riot1031

Router? It's a wireless display adapter..

My buddy had issues connecting his as well. Said he finally got connected, but then was disconnected/reconnected many times during a half hour show. Maybe the Miracast drivers are just buggy in this release?

Read that wrong. My bad.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
19th May 2014, 02:31 PM   |  #5  
riot1031's Avatar
OP Senior Member
Thanks Meter: 29
 
412 posts
Join Date:Joined: Jan 2008
More
Am I the only one having this problem?
22nd May 2014, 02:10 AM   |  #6  
riot1031's Avatar
OP Senior Member
Thanks Meter: 29
 
412 posts
Join Date:Joined: Jan 2008
More
Has anyone successfully connected to any Miracast adapter with the 4.4.2 update?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes