Post Reply

[Q] Wifi Problems (N 5Ghz)

20th May 2014, 03:42 PM   |  #1  
OP Member
Thanks Meter: 9
 
74 posts
Join Date:Joined: Jul 2010
I've been having issues connecting to my wifi. It will connect, then after a few seconds drop signal, then reconnect, etc... all in a more or less non stop action.

The SSID is not broadcast, it's an N only 5ghz signal, and I have MAC filtering (permit only) enabled.

My girlfriend's M7 connects without issue.

I don't know if it's the phone, my router, or Sprint Connection optimizer? This is extremely frustrating, any help would be appreciated.
21st May 2014, 12:59 PM   |  #2  
schmeggy929's Avatar
Recognized Themer
Flag New Jersey
Thanks Meter: 923
 
1,346 posts
Join Date:Joined: Apr 2008
Donate to Me
More
Quote:
Originally Posted by PolarWind

I've been having issues connecting to my wifi. It will connect, then after a few seconds drop signal, then reconnect, etc... all in a more or less non stop action.

The SSID is not broadcast, it's an N only 5ghz signal, and I have MAC filtering (permit only) enabled.

My girlfriend's M7 connects without issue.

I don't know if it's the phone, my router, or Sprint Connection optimizer? This is extremely frustrating, any help would be appreciated.

Turn off Sprint Connection Optimizer and also Settings/WiFi/Menu/Advanced/ uncheck Wi-Fi optimization.
The Following User Says Thank You to schmeggy929 For This Useful Post: [ View ]
21st May 2014, 11:46 PM   |  #3  
OP Member
Thanks Meter: 9
 
74 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by schmeggy929

Turn off Sprint Connection Optimizer and also Settings/WiFi/Menu/Advanced/ uncheck Wi-Fi optimization.

Looks like it was the Wi-Fi Optimization. After unchecking that, the connection stabilized.

Thank you!
22nd May 2014, 02:58 AM   |  #4  
schmeggy929's Avatar
Recognized Themer
Flag New Jersey
Thanks Meter: 923
 
1,346 posts
Join Date:Joined: Apr 2008
Donate to Me
More
Quote:
Originally Posted by PolarWind

Looks like it was the Wi-Fi Optimization. After unchecking that, the connection stabilized.

Thank you!

No problem, old tricks from the M7
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes