Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,401 Members 38,483 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Asus Google Nexus 7 2013 DEB "razorg" boot loop error

Tip us?
 
darkestrose
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Location: Kandy
Unhappy [Q] Asus Google Nexus 7 2013 DEB "razorg" boot loop error

Dear all,

First of all, I do know that this is a common question, but dear moderators, please hear me out. I tried nearly all the suggestions that were posted on similar threats, but none of it worked, and I'm just so fed up. I desperately need help.

As I've said in the topic, I have a Asus Google Nexus 7 2013 LTE version, and about a week ago, I put my table off, and when I put it on again, it was stuck in a boot loop (I had Kit Kat on the device, so the 4 circles that come together at the start, it would just stay there until the battery went dead). I hadn't rooted the device, nor had I I installed any custom firmware.

Anyway, that's the times that I started to look for solutions. I found that I could boot into the bootloader mode, and go to recovery. Once in recovery, I tried the most basic solution of wiping data/factory reset, wiping cache, but when I restarted the system, same boot loop error! Then I tried to flash the Google factory image. Yup, sure enough it flashes, but the boot loop is still there! At the end of my despair, I tried to flash two different customer firmware zip files through ADB sideload, and even with those, the boot loop is still there!

Please, can anyone help me and give me a hint toward the right direction? I live in a country where the Google Nexus tab devices aren't available, and since I got the tablet from a relative in Australia, I can't send it back there. Anyway, since I've unlocked the tab, I don't think it's ethically correct to lock it again and send it to Google.

I know that this has to be a problem with the software of the devices since it's charging is going well, and the bootloader/recovery all work fine, just that whatever I seem to the, the boot loop won't go! Here are a few details that I get when I go to the bootloader

1. PRODUCT NAME - deb
2. VARIANT - deb 32G
3. HW VERSION - rev_e
4. BOOTLOADER VERSION - FLO-04.02
5. BASEBAND VERSION - DEB-G00_2.37.0_1024
6. CARRIER INFO - None
7. SIGNING - yes
8. SECURE BOOT - enabled
9. LOCK STATE - unlocked (had to unlock to go ahead with what I've explained above)

So yeah, is there anyone who can help me? I truly am in a fix!

Darkest Rose
 
Mirothan
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2010
I have the same problem. Please someone help us.

Inviato dal mio GT-I9300 utilizzando Tapatalk
 
LinearEquation
Old
#3  
LinearEquation's Avatar
Senior Member
Thanks Meter 400
Posts: 1,683
Join Date: Aug 2013
Location: Midwest

 
DONATE TO ME
Quote:
Originally Posted by Mirothan View Post
I have the same problem. Please someone help us.

Inviato dal mio GT-I9300 utilizzando Tapatalk
If you're bootloader is unlocked then flash the factory images. This should fix your problem.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
[ROOT] 2013 KFHD7 Soho firmware 11.x.x.x (no camera)
http://forum.xda-developers.com/show...44736&page=101 If needed contact @GranPC for an updated Firerooter.
[Root] 2012 KFHD7 Tate http://forum.xda-developers.com/show....php?t=1886460
2nd [Bootloader]/[TWRP] KFHD7 Tate
http://forum.xda-developers.com/show....php?t=2128848
http://forum.xda-developers.com/show....php?t=2271909
KFHD7 Tate System Restore Tool http://forum.xda-developers.com/show....php?t=1951254
 
Mirothan
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2010
I tried to flash stock Image and flash a custom rom, but didnt work . Then I tried the softbrick Fix from the nexus toolkit, same result. My nexus is stuck on the bootanimation. I dont know what to do.

Inviato dal mio GT-I9300 utilizzando Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes