Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more

Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more
Post Reply Subscribe to Thread Email Thread

Wake up lag?

22nd May 2014, 04:18 AM   |  #11  
Senior Member
Thanks Meter: 52
 
528 posts
Join Date:Joined: Apr 2006
Quote:
Originally Posted by Blaster1984

Hello, just got my gn 10.1 2014 edition ans I love it, now I am noticing when I press the home/power button, it takes 2 seconds to turn on the lights of the lock screen or to wake up. Is it normal? How can I fix it without rooting it?


Thanks a lot.

Sent from my SM-N900T using XDA Premium 4 mobile app

Most likely caused by having an SD card in the tablet on earlier versions of the firmware. Remove the SD card or update. On my P605 the update to the Hongkong firmware made this go away.
22nd May 2014, 04:34 AM   |  #12  
Blaster1984's Avatar
OP Senior Member
Thanks Meter: 19
 
187 posts
Join Date:Joined: Sep 2012
First, I never mention about all devices, I said that is something happening to my note 10.1 2014 edition. Tried with no sd card. Hard factory reset and nothing. Oh also tried the s voice and no success. I know is not only me. We have a few people that have this problem. On my galaxy note 3 I have no problem. When I press the lock or power button the light shows up immediately. But on my tablet it takes 1 or 2 sec to light up.

Sent from my SM-N900T using XDA Premium 4 mobile app
22nd May 2014, 05:43 AM   |  #13  
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Feb 2011
Hello,

Is it possible to just update the firmware without breaking the rom? I'm on Cleanrom 2.0 R2
22nd May 2014, 08:29 AM   |  #14  
Senior Member
Thanks Meter: 12
 
189 posts
Join Date:Joined: Sep 2008
Running KitKat and Nova Prime, the delay is still there. Remove the card and the delay is gone.

Sent via my Note 8
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes