[Q] Phone wiped, adb won't find device

12 posts
Thanks Meter: 0
By notherman10, Junior Member on 22nd May 2014, 01:16 PM
Post Reply Subscribe to Thread Email Thread
EDIT: No problem, I found the leakage. A mod can delete this one if necessary.

So, here's the story.

I was going on fine, until I decided to flash a new rom. So I did. My rom of choice was ViperOne.
Since I couldn't find it in the Rom Manager app, I did it the old way, directly onto the internal memory of the phone, and went through recovery to flash it on.
Here is where the trouble started. I went through the flashing menu of the ViperOne, and it came back negative. So I rebooted, just to find out, that my whole phone was wiped clean. First, it wouldn't even go into my recovery, but I got that fixed by flashing it on again via fastboot. Cool.

So, now to the problem. I need an OS to use the phone, rite? Cool, I'll just push it on via adb (googled the instructions, based on comments it works), BUT my computer wont find my m7 when I type in "adb devices". I have restarted adb and unplugged the phone etc. and tried it with adb sidelock (in TWRP) and without. Nothing happens.

So, what is there to do? I'm really stuck here. Help me please

Joel "Notherman" <3
Last edited by notherman10; 22nd May 2014 at 02:23 PM. Reason: Problem solved
Post Reply Subscribe to Thread

adb, bricked, htc, rom, twrp

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes