Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Home button lag

OP etaiso

13th May 2014, 06:16 PM   |  #11  
alandd86's Avatar
Senior Member
android city -slemany
Thanks Meter: 360
 
1,826 posts
Join Date:Joined: Nov 2011
same issue on mine

galaxy s5 g900h
21st May 2014, 08:15 PM   |  #12  
vvveith's Avatar
Senior Member
Flag Cleveland
Thanks Meter: 94
 
475 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Plug Mine too!
I noticed in my battery read out that the blue line at bottom of graph rarely if at all is not constant, I read in another forum that when the phone is sleeping there should be no blue line below the graph. The issue seems to have been determined to be related to the SD card, especially 64 gig class ten types. Don't know if that information is correct but I am researching it.
22nd May 2014, 07:28 PM   |  #13  
Member
Thanks Meter: 4
 
80 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by vvveith

I noticed in my battery read out that the blue line at bottom of graph rarely if at all is not constant, I read in another forum that when the phone is sleeping there should be no blue line below the graph. The issue seems to have been determined to be related to the SD card, especially 64 gig class ten types. Don't know if that information is correct but I am researching it.

It's not just the 64 gig. I have the 32 gig Sandisk card and I am getting that slight delay as well. When I had the 8 gig card in it was instant action. Now I notice the lag. Can this be fixed via a software update?? This phone should be able to handle up to 128 gigs, so not sure why it's slowing down..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes