Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,865 Members 44,487 Now Online
XDA Developers Android and Mobile Development Forum

Google Play - Unable to Connect To Internet (i9500)

Tip us?
 
Ali Zubair
Old
(Last edited by Ali Zubair; 11th April 2014 at 02:32 PM.)
#11  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
Where can I find latest gapps? And I doubt if it's related with gapps as I have flashed 4.3-2 timez 4.4.2-1 time and cm11 still stuck at the sign in. Have 3 phones none can pass sign in...
And I have noticed a notification in drawer saying your inner net connection is not stable click home (my router) to sign in. Is it related with this if yes what should I do yo correct it...

Sent from my GT-I9500 using XDA Premium 4 mobile app
 
maxsam4
Old
#12  
maxsam4's Avatar
Senior Member
Thanks Meter 48
Posts: 165
Join Date: Apr 2012
Location: New Delhi

 
DONATE TO ME
Quote:
Originally Posted by Ali Zubair View Post
Where can I find latest gapps? And I doubt if it's related with gapps as I have flashed 4.3-2 timez 4.4.2-1 time and cm11 still stuck at the sign in. Have 3 phones none can pass sign in...
And I have noticed a notification in drawer saying your inner net connection is not stable click home (my router) to sign in. Is it related with this if yes what should I do yo correct it...

Sent from my GT-I9500 using XDA Premium 4 mobile app
It seems like you are not connected to internet.
Open your internet browser and visit a few sites to check of your internet is working properly.

Sent from my GT-I9500 using XDA Premium 4 mobile app
If you liked my post, then don't hesitate to hit the thanks button
My devices : I9500 (Galaxy S4) with cm 11, XT1033 (Moto G) with stock rom
Previous devices - Xperia Ray, Motorola Milestone
 
Ali Zubair
Old
#13  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
Quote:
Originally Posted by maxsam4 View Post
It seems like you are not connected to internet.
Open your internet browser and visit a few sites to check of your internet is working properly.

Sent from my GT-I9500 using XDA Premium 4 mobile app
My phone is connected to internet can brows just fine, use facebook, xda app and skype no problem there.
 
Ali Zubair
Old
(Last edited by Ali Zubair; 10th April 2014 at 03:27 PM.)
#14  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
Anyway to add account and use google play??? i'm stuck at couldnt sign in problem...



so far i have tried following:
corrected date time (manually as well automatic)
uninstalled google play updates
remove google play cache
deleted hosts
deleted com.andriod.vendor
factory reset
system cache formate
delvik format
app data formate
flashed rom
rebooting without sim card and hard resetting

help me get pass this guyz..
 
Ali Zubair
Old
#15  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
Quote:
Originally Posted by Ali Zubair View Post
Anyway to add account and use google play??? i'm stuck at couldnt sign in problem...



so far i have tried following:
corrected date time (manually as well automatic)
uninstalled google play updates
remove google play cache
deleted hosts
deleted com.andriod.vendor
factory reset
system cache formate
delvik format
app data formate
flashed rom
rebooting without sim card and hard resetting

help me get pass this guyz..
I have noticed there is only one line in hosts file that is localhost, should it be carrying more lines? like this one 74.125.93.113 android.clients.google.com...
 
Ali Zubair
Old
#16  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
I have successfully added google account now I have sync problem image below

and google play says no connection try again
[IMG] http://postimg.org/image/u90xi74t1/ [/IMG]

Sent from my GT-I9500 using XDA Premium 4 mobile app
 
Ali Zubair
Old
#17  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Aug 2013
Never mind I got it fixed the problem was with my isp I got my acc refressed now have access to gplay...

Sent from my GT-I9500 using XDA Premium 4 mobile app
 
dorian2kx
Old
#18  
dorian2kx's Avatar
Senior Member
Thanks Meter 17
Posts: 309
Join Date: Sep 2012
Default .

Quote:
Originally Posted by Ali Zubair View Post
Never mind I got it fixed the problem was with my isp I got my acc refressed now have access to gplay...

Sent from my GT-I9500 using XDA Premium 4 mobile app
How did u solve this problem bro I have same problem, i tried everything and nothing works, I also have latest gapps

Tags
connection, error, google, play
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...