Post Reply

Can't boot phone

OP jakereeves31

22nd May 2014, 11:38 PM   |  #1  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 254
 
1,235 posts
Join Date:Joined: Feb 2011
More
Hey guys, I can't get my phone to boot up after flashing something that it didn't like and I can't get back into recovery because my volume buttons don't work. Anyone know of a way I could get it into recovery another way. When I turn the phone on it only boots to the warning about my bootloader being unlocked and that's it! Help, please!!

Sent from my SCH-I535 using Tapatalk
22nd May 2014, 11:44 PM   |  #2  
Caseyk621's Avatar
Senior Member
Flag Rochester, NY
Thanks Meter: 168
 
514 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by jakereeves31

Hey guys, I can't get my phone to boot up after flashing something that it didn't like and I can't get back into recovery because my volume buttons don't work. Anyone know of a way I could get it into recovery another way. When I turn the phone on it only boots to the warning about my bootloader being unlocked and that's it! Help, please!!

Sent from my SCH-I535 using Tapatalk

Is it recognized by adb or fastboot?



Sent From My Droid Ultra
The Following User Says Thank You to Caseyk621 For This Useful Post: [ View ]
23rd May 2014, 12:09 AM   |  #3  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 254
 
1,235 posts
Join Date:Joined: Feb 2011
More
Well, whenever I tried adb I typed "adb devices" and nothing came up and then I tried the command to reboot recovery and it said there was no device, so I guess it is not recognized by adb :/

Sent from my SCH-I535 using Tapatalk
23rd May 2014, 12:33 AM   |  #4  
Caseyk621's Avatar
Senior Member
Flag Rochester, NY
Thanks Meter: 168
 
514 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by jakereeves31

Well, whenever I tried adb I typed "adb devices" and nothing came up and then I tried the command to reboot recovery and it said there was no device, so I guess it is not recognized by adb :/

Sent from my SCH-I535 using Tapatalk

How bout

fastboot reboot recovery

Sent From My Droid Ultra
The Following User Says Thank You to Caseyk621 For This Useful Post: [ View ]
23rd May 2014, 12:35 AM   |  #5  
Senior Member
Iowa
Thanks Meter: 1,823
 
2,750 posts
Join Date:Joined: Jan 2011
More
What'd you flash?

Sent from my XT1080 using XDA Free mobile app
23rd May 2014, 12:40 AM   |  #6  
Jaocagomez's Avatar
Senior Member
Flag Mexico Culiacan
Thanks Meter: 183
 
379 posts
Join Date:Joined: Sep 2010
Donate to Me
More
the issue here is that the buttons are not working, try pressing power and volume with something like a toothpick to get through fastboot or recovery
The Following User Says Thank You to Jaocagomez For This Useful Post: [ View ]
23rd May 2014, 01:28 AM   |  #7  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 254
 
1,235 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Caseyk621

How bout

fastboot reboot recovery

Sent From My Droid Ultra

It just says "waiting for device"





Quote:
Originally Posted by akellar

What'd you flash?

Sent from my XT1080 using XDA Free mobile app

It was some mod thing called Malivebooster.




Quote:
Originally Posted by Jaocagomez

the issue here is that the buttons are not working, try pressing power and volume with something like a toothpick to get through fastboot or recovery

I don't think that's gonna work. I've already taken the whole phone apart and I got to where the buttons push and there were like no buttons there. I figured the little buttons should look like the power button, but they didn't.

Sent from my SCH-I535 using Tapatalk
Last edited by jakereeves31; 23rd May 2014 at 01:36 AM.
23rd May 2014, 01:44 AM   |  #8  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 254
 
1,235 posts
Join Date:Joined: Feb 2011
More
Guys, it just booted all the way up...it's been like this for the past week and I kept rebooting it and stuff and I rebooted it right now and it booted up for some reason!

Sent from my DROID MAXX using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes