Post Reply

recovery problem dead android & red triangle

OP LegionCmndr

21st May 2014, 09:09 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Feb 2011
i think i have a problem in my recovery

android laying down with a red triangle

the suspected cause was a failed update to kit kat.
currently the phone boots and runs fine. i still have access to dl-mode and recovery, however while in recovery i cannot wipe cache, it fails.

i want to re-flash my recovery.
currently i have stock rooted mf9 rom and recovery. i checked rwilco repsository and downloaded the stock nodata rom and the mdb and mdc recoveries. i didnt see a recovery listed as mf9

the mf9 rom seems to be an odin one click. but before i use it i was just trying to get the recovery alone and flash it with heimdall ( using linux mint 13) i have a vista box but it got a virus so no go either.

got windows 8.1 but meh...
Last edited by LegionCmndr; 21st May 2014 at 09:12 AM.
22nd May 2014, 01:50 AM   |  #2  
churchey360's Avatar
Senior Member
Flag Morgantown
Thanks Meter: 1,591
 
1,727 posts
Join Date:Joined: Oct 2013
Donate to Me
More
I think the stock recovery is supposed to be like that. Im completely stock unrooted on NAE and my recovery does the same thing. Idk about the wiping cache part tho.. lol Also if your rooted why dont you just install philz recovery?

Sent from my SPH-L720 using XDA Premium 4 mobile app
22nd May 2014, 06:13 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Feb 2011
Didnt want any yellow triangles so I stuck with the stock recovery and rom

Sent from my SPH-L720 using XDA Free mobile app
22nd May 2014, 09:45 PM   |  #4  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,675
 
8,314 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by LegionCmndr

Didnt want any yellow triangles so I stuck with the stock recovery and rom

Sent from my SPH-L720 using XDA Free mobile app

There haven't been yellow triangles since the epic touch. There are warnings on upper left screen on boot but only pop up on when running non-stock kernel.

Sent from my SPH-L720 using Tapatalk
23rd May 2014, 03:16 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Feb 2011
Lol my last phone was an epic touch
I skipped the gs3

Got, phillz thanks, all is well now

Sent from my SPH-L720 using XDA Free mobile app
Last edited by LegionCmndr; 23rd May 2014 at 05:06 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes