Post Reply

[Q] No more ROM on ME102A and unable to revert to stock rom...

23rd May 2014, 08:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2010
More
Hi,

Im hoping someone is reading this and is willing to help me out.

I recently bought the ME102A and succesfully rooted it with Kingo. Yesterday I used the info from androtab.info to install the CWM recovery, which worked great! I then accidently wiped the ASUS ROM from the tablet, trying to install a custom ROM. I should have read better, seeing as there are no custom ROMs yet for the ME102A. I the tried almost every option I can think of, trying to get the original firmware back on the tablet but to no avail. I've read countless of threads and sites, but have yet to find the solution for me.

Im currently back to stock recovery, unable to use the tablet. I can only boot into Android system recovery. I tried to install the custom CWM image found in this thread, as well as the stock image found on adrotab.info. Ive seen almonst every error mentioned on this site and on others, like the "assert failed" and the "<waiting for device>" as well as "Installation aborted"...

I'm at a loss and am hoping some of you good folks can help me bring the life back to my tablet. It's not my first time flashing ROM's so I understand some of the basics (although reading apparently isn't my strongest point...) and can work a little with ADB and FastBoot etc. I have however no understanding of RKAndroidTool and the likes. But I am willing to try almost everything at this point...



Regards, Arie
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank