FORUMS

Android Revolution HD 70.0 - Wrong Battery percentage reported at reboot

1 posts
Thanks Meter: 0
 
By punker51, Junior Member on 23rd May 2014, 11:02 AM
Post Reply Subscribe to Thread Email Thread
Hello,

I am totally new to android hacking, so thanks in advance for replying with as much details as possible.

I have an HTC One and wanted to root and install ARHD 70.0.

I rooted unlocked the bootloader, then rooted the phone. All went well.

Default install of ARHD 70.0 (with all checkboxes by default: sense6 tool box, google packages). I also checked the first 2 checkboxes for performances: ext4 setting and nosql setting. Before installing i did a wipe as recommended.

Then i installed ARHD 70.0. Installation went well too.

Upon reboot im in Sense 6 and i'm loving it.

As soon as I reboot, after about 1min, my battery level jumps to a fixed value (77% on that case) and goes down really slowly. Im 100% sure there is not tat much left because the indicator was at 50% just before i rebooted and also right after the phone restarted. After about 1min, it gets to 77% and sticks there.

I reinstalled multiple times (always with wiping first). I tried without Xposed framework and Sense 6 tool box... The issue reappeared after the first restart (from Sense, not from installation of ARHD).

I am pretty sure it's not hardware related because when i was on my unmodified HTC Once with Sense 5.5, it never happened.

I have not (afaik) modified/installed a kernel.

Do you guys know what could be the problem ?
Is there a way to see whats happening once i reboot into a log file so i can see which process affects this ? It always happens after reboot when i'm about 1min in.

Thanks for your help. Tried searching the forums, but i couldnt find anything helpful

EDIT1: AFAIK i must be S-ON since i havent changed anything regarding that
EDIT2: I also tried to update Xposed framework (because it was reporting that it was runnign an old version) through recovery (because im S-On) and then i updated Sense 6 toolbox (cause it needed an update) and it didnt fix my issue.





I
Last edited by punker51; 23rd May 2014 at 11:18 AM. Reason: word forgotten, additional information provided
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes