FORUMS

Can't set graphics in AVP Evolution on high, apparently Shield isn't a Tegra 4 device

512 posts
Thanks Meter: 41
 
By nex86, Senior Member on 20th May 2014, 07:39 PM
Post Reply Subscribe to Thread Email Thread
Just bought AVP Evolution off the Play Store, when I try to set the graphics in the options to high it says:
"Only available on Tegra 4 devices" and won't let me chose it.

Oooookay apparently my Shield isn't a Tegra 4 device ? ^^

The game is even features in the Tegra Zone ..

suggestions?
Last edited by nex86; 20th May 2014 at 07:45 PM.
 
 
20th May 2014, 10:47 PM |#2  
Senior Member
Flag Dallas
Thanks Meter: 168
 
More
Quote:
Originally Posted by nex86

Just bought AVP Evolution off the Play Store, when I try to set the graphics in the options to high it says:
"Only available on Tegra 4 devices" and won't let me chose it.

Oooookay apparently my Shield isn't a Tegra 4 device ? ^^

The game is even features in the Tegra Zone ..

suggestions?

The Shield uses a second gen Tegra 4 GPU to my knowledge. So it is possible the game needs an update to work with the second gen version. I can assure you it has a Tegra 4 processor. Just open it and see or Google Nvidia Shield tear down. It is stamped right there on the chip.
23rd May 2014, 12:56 PM |#3  
Member
Flag Southport, NC
Thanks Meter: 4
 
More
If it's still not working, post a negative review on the game, that may spur a patch
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes