Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,023 Members 41,220 Now Online
XDA Developers Android and Mobile Development Forum

Can't set graphics in AVP Evolution on high, apparently Shield isn't a Tegra 4 device

Tip us?
 
nex86
Old
(Last edited by nex86; 20th May 2014 at 07:45 PM.)
#1  
Senior Member - OP
Thanks Meter 39
Posts: 497
Join Date: Nov 2010
Default Can't set graphics in AVP Evolution on high, apparently Shield isn't a Tegra 4 device

Just bought AVP Evolution off the Play Store, when I try to set the graphics in the options to high it says:
"Only available on Tegra 4 devices" and won't let me chose it.

Oooookay apparently my Shield isn't a Tegra 4 device ? ^^

The game is even features in the Tegra Zone ..

suggestions?
 
Solarenemy68
Old
#2  
Senior Member
Thanks Meter 104
Posts: 672
Join Date: Jul 2009
Location: Dallas
Quote:
Originally Posted by nex86 View Post
Just bought AVP Evolution off the Play Store, when I try to set the graphics in the options to high it says:
"Only available on Tegra 4 devices" and won't let me chose it.

Oooookay apparently my Shield isn't a Tegra 4 device ? ^^

The game is even features in the Tegra Zone ..

suggestions?
The Shield uses a second gen Tegra 4 GPU to my knowledge. So it is possible the game needs an update to work with the second gen version. I can assure you it has a Tegra 4 processor. Just open it and see or Google Nvidia Shield tear down. It is stamped right there on the chip.
 
intel352
Old
#3  
Member
Thanks Meter 4
Posts: 42
Join Date: Aug 2009
Location: Southport, NC
If it's still not working, post a negative review on the game, that may spur a patch
Current: Nexus 4 (stock KK), Nexus 7 (stock JB)

Retired: Galaxy Nexus (unlocked, stock JB), Kindle Fire on JandyCane, Acer Iconia A500 (stock ICS), HTC G2 (stock, rooted), HTC G1 (CM, rooted)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes