Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more

How to Unlock and Root a Nexus Device – XDA TV

It is official–Google has released the Nexus 6 and the Nexus 9. The Nexus family … more
Post Reply

[Q] CM11 Apn Problems

OP TheBananaz

20th May 2014, 01:49 AM   |  #1  
OP Member
Thanks Meter: 26
 
37 posts
Join Date:Joined: May 2014
I'm running the latest nightly of CM11 on my Boost Mobile Moto G. When I try to send a picture message, it tells me I have no APN specified, so I go to set my APN, set it all up, click save, and it all disappears. Any suggestions?
20th May 2014, 06:27 AM   |  #2  
vitokes's Avatar
Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
149 posts
Join Date:Joined: Jul 2013
More
I posted a fix to this. If only looked in the threads. It should possibly work.

Sent from my Moto G using Tapatalk
20th May 2014, 01:44 PM   |  #3  
OP Member
Thanks Meter: 26
 
37 posts
Join Date:Joined: May 2014
Actually, I have looked. Why would I post in here if I didn't?
Last edited by TheBananaz; 20th May 2014 at 03:56 PM.
23rd May 2014, 02:04 AM   |  #4  
vitokes's Avatar
Senior Member
Flag Grand Junction, CO
Thanks Meter: 32
 
149 posts
Join Date:Joined: Jul 2013
More
If you actually did look you would have your problem fixed. I'm running cm latest nightly and I can send and receive MMS. But suit yourself since you already looked.

Sent from my Moto G using Tapatalk
23rd May 2014, 03:32 AM   |  #5  
OP Member
Thanks Meter: 26
 
37 posts
Join Date:Joined: May 2014
I have no clue why you're being so rude. People come on here hoping to be greeted by nice people. I've posted my fair share of mods and ROMS throughout other websites and whenever someone asked a question to something I'd already posted, I linked them to it. And my problem is fixed, I found an alternative solution that I posted in General.
23rd May 2014, 05:53 PM   |  #6  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Oct 2013
hi, I've tried the fix on several different ROMs and can't get it to work.I keep seeing that it says to change the APN settings but there are none on my hangouts app or in setting?any help?
23rd May 2014, 06:14 PM   |  #7  
OP Member
Thanks Meter: 26
 
37 posts
Join Date:Joined: May 2014
My fix http://forum.xda-developers.com/show....php?t=2759023 only works on CM11. I couldn't get vitoke's fix to work on CM11, but didn't try on any other ROM

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank