Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia ZL C6503 updated to Android 4.4 issues

OP dwayne27894

23rd May 2014, 04:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Im having two issues with the update.
1) Camera app takes longer to start than when I had Jelly bean.
2)The settings Menu lags a hell lot..its really annoying because I expected an increase in system performance when I updated to 4.4.2.
3) Scrolling response isnt fluid and feels worse than before


Im using stock Xperia ROM and on my Xperia ZL (C6503) and im really disappointed because it took Sony long enough to release the update which isnt even working smoothly.
If anyone can suggest a solution for either or both these issues please help me out.

Really regret not going for the Nexus devices now
23rd May 2014, 05:17 PM   |  #2  
xtremepredador's Avatar
Senior Member
Flag Brasil
Thanks Meter: 34
 
143 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by dwayne27894

Im having two issues with the update.
1) Camera app takes longer to start than when I had Jelly bean.
2)The settings Menu lags a hell lot..its really annoying because I expected an increase in system performance when I updated to 4.4.2.
3) Scrolling response isnt fluid and feels worse than before


Im using stock Xperia ROM and on my Xperia ZL (C6503) and im really disappointed because it took Sony long enough to release the update which isnt even working smoothly.
If anyone can suggest a solution for either or both these issues please help me out.

Really regret not going for the Nexus devices now


for the time being " Enable force 2D rendering in Option developer "
23rd May 2014, 08:53 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by xtremepredador

for the time being " Enable force 2D rendering in Option developer "

Thanks alot..it fixed the settings lag and responsiveness problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes