Post Reply

Variables problem in zw Themer

22nd May 2014, 11:41 AM   |  #1  
OP Member
France
Thanks Meter: 145
 
41 posts
Join Date:Joined: May 2013
Hi all,
I got some problems in zw Themer with variables i've created in my zooper pro before.
Is there any difference between the two?
Variables worked like a charm in zooper pro for a theme, but i want to create a Themer file for it,
Then i did the choice to use zw Themer instead of pro version, to get all the themer shortcuts options,
but i lost some functionalities i created before, as hide/show icons/fonts depending of the status etc...
Any ideas?
Thx in advance
Cheers
22nd May 2014, 08:42 PM   |  #2  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 437
 
924 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by hotracer

Hi all,
I got some problems in zw Themer with variables i've created in my zooper pro before.
Is there any difference between the two?
Variables worked like a charm in zooper pro for a theme, but i want to create a Themer file for it,
Then i did the choice to use zw Themer instead of pro version, to get all the themer shortcuts options,
but i lost some functionalities i created before, as hide/show icons/fonts depending of the status etc...
Any ideas?
Thx in advance
Cheers

Hi,

Could you be more specific with what functionality was lost? The only difference is that song progress modules in Media Utilities for Themer Zooper Widget hasn't been implemented yet.
The Following User Says Thank You to ThemerSupport For This Useful Post: [ View ]
23rd May 2014, 03:52 AM   |  #3  
OP Member
France
Thanks Meter: 145
 
41 posts
Join Date:Joined: May 2013
Hi,
Yeah sure, i use this variable in my zooper pro to change icon colour when I get new notifications, for example:
Code:
 $#susms##smcalls##SUG#>0?[c] #ffd0bf1d  [/c]$
The icon/font is white and then turns to green with new calls/sms/mails.
And this doesn't work anymore in zw themer when i import my saved template.
The colour of the icon stays in colour of the code above.
Hope you understand
Last edited by hotracer; 23rd May 2014 at 03:55 AM.
23rd May 2014, 08:22 AM   |  #4  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 437
 
924 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by hotracer

Hi,
Yeah sure, i use this variable in my zooper pro to change icon colour when I get new notifications, for example:

Code:
 $#susms##smcalls##SUG#>0?[c] #ffd0bf1d  [/c]$
The icon/font is white and then turns to green with new calls/sms/mails.
And this doesn't work anymore in zw themer when i import my saved template.
The colour of the icon stays in colour of the code above.
Hope you understand

Try this:
Code:
 [c]$#susms##smcalls##SUG#>0?#ffd0bf1d$[/c]
(with the c parameters outside)
The Following User Says Thank You to ThemerSupport For This Useful Post: [ View ]
23rd May 2014, 08:32 PM   |  #5  
OP Member
France
Thanks Meter: 145
 
41 posts
Join Date:Joined: May 2013
Ok thx you, much appreciated, will try this ASAP.
Thx for your support.

Edit: Works perfectly !
Thx again, very helpful
Cheers
Last edited by hotracer; 24th May 2014 at 02:43 AM. Reason: [DONE!]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes