Post Reply

CurrentWidget abnormal battery stats?

OP SakreD

23rd May 2014, 08:58 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: May 2014
Quote:

2014/05/22 23:24:02,-543500mA,97%,0.004V,33.8C
2014/05/22 23:24:16,-543500mA,97%,0.004V,33.8C
2014/05/22 23:25:19,-414300mA,97%,0.004V,34.0C
2014/05/22 23:25:41,-196900mA,97%,0.004V,33.6C
2014/05/22 23:25:42,-196900mA,97%,0.004V,33.6C
2014/05/22 23:27:15,-225300mA,96%,0.004V,33.2C
2014/05/22 23:28:06,2200mA,96%,0.004V,33.5C
2014/05/22 23:28:08,2200mA,96%,0.004V,33.5C
2014/05/22 23:28:08,2200mA,96%,0.004V,33.5C
2014/05/22 23:28:09,2200mA,96%,0.004V,33.5C
2014/05/22 23:29:19,382300mA,96%,0.004V,32.9C
2014/05/22 23:30:49,36900mA,96%,0.004V,32.7C
2014/05/22 23:31:49,450600mA,97%,0.004V,32.2C
2014/05/22 23:33:05,382300mA,97%,0.004V,31.6C
2014/05/22 23:34:21,437600mA,98%,0.004V,31.2C
2014/05/22 23:35:21,430700mA,98%,0.004V,30.8C
2014/05/22 23:36:21,435800mA,98%,0.004V,30.5C
2014/05/22 23:38:04,400600mA,99%,0.004V,29.8C
2014/05/22 23:39:06,252500mA,99%,0.004V,29.5C
2014/05/22 23:40:36,339100mA,99%,0.004V,29.1C

I was trying to run the 2 hour test from full charge on standby, but as you can see I didn't even need the 2 hours to see that something is terribly wrong. Are those mA numbers normal? This was all with the screen off and I checked batter usage after and phone wasnt awake during this time.

I had mobile data and wi-fi turned off as well. I have horrible signal in so I just turn it off. You could imagine how much worst the battery drain is if its on.


-----

K so, I downloaded GSAM Battery Monitor instead. My phone is charging and is 100% but I left it charging a bit more to make sure it has charged all the way. The app said it was 5mA for a little so I kept it charging to see if it stayed, or changed to 0mA to indicate that its fully charged. Well, I checked again and it said -1600 and -1000 ... that means its discharging right? Just to clarify if I understand correctly, when its positive it means its charging, when its a negative number it means discharging, and when its 0 it means fully charged, right? Why is it telling me -1600 and -1000 while its connected to charge?


-----

It's been at 100% for a while, so I went into recovery to delete the battery_stats.bin and it shows 99%+ .. it's still connected to charger and it's been at 100% for a long time.
Last edited by SakreD; 23rd May 2014 at 09:58 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes