FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

New Update ANE5

23rd May 2014, 08:39 PM |#61  
Charlie Brown's Avatar
Senior Member
Thanks Meter: 291
 
More
I'm on t-mobile amd my speeds suck now.

Sent from my SM-G900T using Tapatalk
 
 
23rd May 2014, 08:47 PM |#62  
Senior Member
Flag Valrico, FL
Thanks Meter: 596
 
More
Quote:
Originally Posted by Charlie Brown

I'm on t-mobile amd my speeds suck now.

Sent from my SM-G900T using Tapatalk

I reflashed the ANCH stock Rom and rerooted and am back on the ANCH modem. Got my speeds back up.
23rd May 2014, 08:48 PM |#63  
jctusa7's Avatar
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by mikea3000

Are you using an ATT sim or TMOBILE?

---------- Post added at 02:16 PM ---------- Previous post was at 02:14 PM ----------



Just curious where you heard this? I am relucant to upgrade once I get the OTA notice.

T-Mobile sim
Last edited by jctusa7; 23rd May 2014 at 08:51 PM.
23rd May 2014, 09:04 PM |#64  
Charlie Brown's Avatar
Senior Member
Thanks Meter: 291
 
More
Quote:
Originally Posted by rfb813

I reflashed the ANCH stock Rom and rerooted and am back on the ANCH modem. Got my speeds back up.

I just made a ticket with t-mobile about the terrible data speeds.

I strongly suggest anyone with data speed problems please do the same so that t-mobile can solve this as fast as possible.

Sent from my SM-G900T using Tapatalk
23rd May 2014, 09:20 PM |#65  
Member
Thanks Meter: 15
 
More
Can you reflash the previous version without tripping Knox or counter? I don't want to root this phone quite yet.

Sent from my SM-G900T using XDA Free mobile app
23rd May 2014, 09:52 PM |#66  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by SyntekSystems

I want to confirm that I also got drastic speed reductions after the update. I'm on stock nonrooted with a T-Mobile Sim.

Sent from my SM-G900T using XDA Free mobile app

Not good...originally it seemed like this issue was limited to att sims. Anyone update with a tmobile sim without a reduction in speed?

---------- Post added at 04:52 PM ---------- Previous post was at 04:46 PM ----------

Quote:
Originally Posted by Charlie Brown

I just made a ticket with t-mobile about the terrible data speeds.

I strongly suggest anyone with data speed problems please do the same so that t-mobile can solve this as fast as possible.

Sent from my SM-G900T using Tapatalk

Was your phone rooted? I hope they can fix this fast, usually unless an issue such as this hits the blog sites it could take long time to get tmobile to recognize there is an issue
23rd May 2014, 10:01 PM |#67  
Senior Member
Thanks Meter: 14
 
More
Maybe they pulled the update due to speed bug? Kies says I'm up to date I have weird crap with my SMS so I'd love the update, but not if it drops me to 1Mbps!
23rd May 2014, 10:27 PM |#68  
github's Avatar
Senior Member
T-Mobile, USA
Thanks Meter: 193
 
Donate to Me
More
Same here, Kies says up to date along with the update checker on the phone.

Also don't want to root yet and trip knox, so going to wait it out.
23rd May 2014, 10:27 PM |#69  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by Charlie Brown

I'm on t-mobile amd my speeds suck now.

Sent from my SM-G900T using Tapatalk

When did you get the OTA notice? Or did you update via Kies?
23rd May 2014, 10:30 PM |#70  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by jctusa7

Yeah same here, used to get close to 40mbps, now it seems to throttled to about 1mbps. Anybody else seeing this??

When did you get the OTA notice? Or did you update via Kies?

---------- Post added at 05:30 PM ---------- Previous post was at 05:28 PM ----------

Quote:
Originally Posted by rfb813

Yeah I inserted my T-Mobile sim and the download speeds great 25Mps+. Reinserted my ATT Sim and the speeds dropped . Looks like T-Mobile has trottled the ATT Sim with the new modem. We have to get the old modem/firmware back for ATT users.

Its interesting that after the update your speeds are normal with a tmobile sim, yet others are having an issue
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes