Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,016 Members 50,395 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Antutu benchmark won't open

Tip us?
 
Martin-Doc
Old
#1  
Senior Member - OP
Thanks Meter 58
Posts: 186
Join Date: Jun 2012
Location: Brno, Czech Republic
Default [Q] Antutu benchmark won't open

My shield just arrived today, and I updated it straight to the newest firmware. After that, I unlocked bootloader, installed CWM and rooted. Then I installed all my apps. Everything work perfect, only the Antutu benchmark app won't open - after a few seconds I get the message that it is not responding and if I want to close it or wait. Waiting doesn't help it. Any ideas?
 
hexitnow
Old
#2  
hexitnow's Avatar
Senior Member
Thanks Meter 329
Posts: 991
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
Try clearing all app data cache etc and remove the app and reinstall. Last time i used antutu it workes but its a bit pointless, the benchmarks are fairly rudimentary.
and-roms.com
Nvidia Shield Root and More

KR-1:~ KRIEGER$ chown -R US ./base
chown: ./base: No such file or directory
KR-1:~ KRIEGER$ mkdir ./base
KR-1:~ KRIEGER$ chown -R US ./base
ownership changed
The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
 
Martin-Doc
Old
#3  
Senior Member - OP
Thanks Meter 58
Posts: 186
Join Date: Jun 2012
Location: Brno, Czech Republic
I think it had something to do with busybox. I used the Busybox Pro app to install busybox to xbin. After I reverted this and installed it to sbin again, all became well.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes