Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HARD-BRICKED] Help!

OP Falcon G

21st May 2014, 06:10 AM   |  #1  
Falcon G's Avatar
OP Senior Member
Thanks Meter: 531
 
489 posts
Join Date:Joined: May 2014
More
Hi Guys I flashed a Miui rom. But there was some error and even when I wiped/factory reset and installed cm11 rom on top of it showed successful installation. Now when I pressed the reboot system the phone just never turned on. I also checked my version is the GT-S5830 normal one. I can flash cm11 earlier so it that.I mean cm11 booted when I tried the initial builds but now it just won't power on.

Also I tried using the connecting to PC and then tried this method. But I could only get a port if I pressed all the keys including vol up.

Even on odin it shows an error. can you help me fix it?. Attaching the photos

Sorry for tagging you guys . I think only you can help

@CallMeVentus @Mardon @SpaceCaker @brijeshep @Rhievaldo @Sky_Walker
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	35
Size:	28.4 KB
ID:	2754901   Click image for larger version

Name:	Capture2.JPG
Views:	49
Size:	112.8 KB
ID:	2754902  
The Following User Says Thank You to Falcon G For This Useful Post: [ View ]
21st May 2014, 10:18 AM   |  #2  
Senior Member
Thanks Meter: 363
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Falcon G

Hi Guys I flashed a Miui rom. But there was some error and even when I wiped/factory reset and installed cm11 rom on top of it showed successful installation. Now when I pressed the reboot system the phone just never turned on. I also checked my version is the GT-S5830 normal one. I can flash cm11 earlier so it that.I mean cm11 booted when I tried the initial builds but now it just won't power on.

Also I tried using the connecting to PC and then tried this method. But I could only get a port if I pressed all the keys including vol up.

Even on odin it shows an error. can you help me fix it?. Attaching the photos

Sorry for tagging you guys . I think only you can help

@CallMeVentus @Mardon @SpaceCaker @brijeshep @Rhievaldo @Sky_Walker

At the time of flashing Miui rom, were you using CWM 6? Can you also specify which CM 11 you flashed? Are you able to go to Recovery Mode? Also it seems you are going to Emergency Download Mode rather than the Download Mode. You go to Emergency Download Mode by holding down Volume Up + Volume Down + Home Button + Power Button in which it loads a screen that says "Emergency Download Mode" and you go to Download mode by holding down Volume Down + Home Button + Power Button in which it does load the correct download screen with the yellowish message that say "Downloading…". Please make sure you are going to the Download Mode. Now even if odin starts flashing in Emergency Download Mode, you will get the "setup connection" error in the end. If you can't bring you phone to Download Mode, try USB Jig as last resort. As for the odin error, try changing the USB ports. Try reinstalling the drivers. As a final resort to odin error, try to flashing odin in another pc. Do post the result. Hope I Helped
The Following User Says Thank You to mahithm For This Useful Post: [ View ]
21st May 2014, 02:55 PM   |  #3  
Viper The Ripper's Avatar
Recognized Contributor
Thanks Meter: 907
 
1,952 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Falcon G

Hi Guys I flashed a Miui rom. But there was some error and even when I wiped/factory reset and installed cm11 rom on top of it showed successful installation. Now when I pressed the reboot system the phone just never turned on. I also checked my version is the GT-S5830 normal one. I can flash cm11 earlier so it that.I mean cm11 booted when I tried the initial builds but now it just won't power on.

Also I tried using the connecting to PC and then tried this method. But I could only get a port if I pressed all the keys including vol up.

Even on odin it shows an error. can you help me fix it?. Attaching the photos

Sorry for tagging you guys . I think only you can help

@CallMeVentus @Mardon @SpaceCaker @brijeshep @Rhievaldo @Sky_Walker


Aham, which CWM version did you use to flash CM11??

Did you try this METHOD?

---------- Post added at 01:55 PM ---------- Previous post was at 01:54 PM ----------

Quote:
Originally Posted by mahithm

At the time of flashing Miui rom, were you using CWM 6? Can you also specify which CM 11 you flashed? Are you able to go to Recovery Mode? Also it seems you are going to Emergency Download Mode rather than the Download Mode. You go to Emergency Download Mode by holding down Volume Up + Volume Down + Home Button + Power Button in which it loads a screen that says "Emergency Download Mode" and you go to Download mode by holding down Volume Down + Home Button + Power Button in which it does load the correct download screen with the yellowish message that say "Downloading…". Please make sure you are going to the Download Mode. Now even if odin starts flashing in Emergency Download Mode, you will get the "setup connection" error in the end. If you can't bring you phone to Download Mode, try USB Jig as last resort. As for the odin error, try changing the USB ports. Try reinstalling the drivers. As a final resort to odin error, try to flashing odin in another pc. Do post the result. Hope I Helped

The Following 2 Users Say Thank You to Viper The Ripper For This Useful Post: [ View ]
22nd May 2014, 07:51 AM   |  #4  
Falcon G's Avatar
OP Senior Member
Thanks Meter: 531
 
489 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by mahithm

At the time of flashing Miui rom, were you using CWM 6? Can you also specify which CM 11 you flashed? Are you able to go to Recovery Mode? Also it seems you are going to Emergency Download Mode rather than the Download Mode. You go to Emergency Download Mode by holding down Volume Up + Volume Down + Home Button + Power Button in which it loads a screen that says "Emergency Download Mode" and you go to Download mode by holding down Volume Down + Home Button + Power Button in which it does load the correct download screen with the yellowish message that say "Downloading…". Please make sure you are going to the Download Mode. Now even if odin starts flashing in Emergency Download Mode, you will get the "setup connection" error in the end. If you can't bring you phone to Download Mode, try USB Jig as last resort. As for the odin error, try changing the USB ports. Try reinstalling the drivers. As a final resort to odin error, try to flashing odin in another pc. Do post the result. Hope I Helped

Quote:
Originally Posted by Viper The Ripper

Aham, which CWM version did you use to flash CM11??

Did you try this METHOD?

---------- Post added at 01:55 PM ---------- Previous post was at 01:54 PM ----------



Thank You for your precious replies. I am not able to power on my phone in any way. Nothing appears on my screen. Also I used CWM 5 modded version of cm11 and flashed miui and cm11 on cwm5. I tried using the method Viper mentioned. But as I said odin won't even give me a yellow port with this. I used Jig but nothing appears on my screen. Also I gave the phone to a shop for Jtag. But I don't know why even they couldn't fix it.

It happened to me a year ago. I flashed a wrong rom. After the Jtag the stock rom was back. But now it doesn't come back. Please help. I only flashed my phone compatible rom and even that bricked it. And yes about the cm11 version. I think it was the KK for All
The Following User Says Thank You to Falcon G For This Useful Post: [ View ]
22nd May 2014, 10:18 AM   |  #5  
Senior Member
Thanks Meter: 363
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Falcon G

Thank You for your precious replies. I am not able to power on my phone in any way. Nothing appears on my screen. Also I used CWM 5 modded version of cm11 and flashed miui and cm11 on cwm5. I tried using the method Viper mentioned. But as I said odin won't even give me a yellow port with this. I used Jig but nothing appears on my screen. Also I gave the phone to a shop for Jtag. But I don't know why even they couldn't fix it.

It happened to me a year ago. I flashed a wrong rom. After the Jtag the stock rom was back. But now it doesn't come back. Please help. I only flashed my phone compatible rom and even that bricked it. And yes about the cm11 version. I think it was the KK for All

Since USB Jig and the method @Viper The Ripper mentioned didn't work, I'm sorry but there is nothing else you can do. Better consult a Service Centre.
The Following User Says Thank You to mahithm For This Useful Post: [ View ]
22nd May 2014, 05:45 PM   |  #6  
Falcon G's Avatar
OP Senior Member
Thanks Meter: 531
 
489 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by mahithm

Since USB Jig and the method @Viper The Ripper mentioned didn't work, I'm sorry but there is nothing else you can do. Better consult a Service Centre.

No Problem Bro. I was glad you all could help.

Thanks
The Following User Says Thank You to Falcon G For This Useful Post: [ View ]
23rd May 2014, 03:52 PM   |  #7  
waqaswasil's Avatar
Senior Member
Flag Faisalabad
Thanks Meter: 30
 
142 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Falcon G

No Problem Bro. I was glad you all could help.

Thanks

Have You Tried Recharging Your Battery In Another Phone or maybe a universal charger???
The Following User Says Thank You to waqaswasil For This Useful Post: [ View ]
24th May 2014, 06:41 AM   |  #8  
Falcon G's Avatar
OP Senior Member
Thanks Meter: 531
 
489 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by waqaswasil

Have You Tried Recharging Your Battery In Another Phone or maybe a universal charger???

Yes I tried with another phone- the ace-i but it never worked

Thanks for your help though

The Following User Says Thank You to Falcon G For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes