FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

No Flash With ODIN At All

5 posts
Thanks Meter: 0
 
By Ancientwarrior, Junior Member on 22nd May 2014, 03:48 AM
Post Reply Subscribe to Thread Email Thread
Hi, I need help to root my Note 3 SM- N900T. Following the instructions ( http://forum.xda-developers.com/show....php?t=2466423 ) one by one. ODIN can see my phone (COM3), but when I pressed the start button nothing happens. ODIN v3.07 stay as frozen in SetupConnection and no progress bar can be seen anywhere. Not on the phone or ODIN. You can wait 30 minutes and nothing happens. What I am doing wrong? Thanks for your help.

This is the data from ODIN. Only Auto Reboot and F.Reset.Time are checked.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hltetmo-hltetmo-smn900t.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
 
 
22nd May 2014, 04:22 AM |#2  
Senior Member
Thanks Meter: 232
 
More
Quote:
Originally Posted by Ancientwarrior

Hi, I need help to root my Note 3 SM- N900T. Following the instructions ( http://forum.xda-developers.com/show....php?t=2466423 ) one by one. ODIN can see my phone (COM3), but when I pressed the start button nothing happens. ODIN v3.07 stay as frozen in SetupConnection and no progress bar can be seen anywhere. Not on the phone or ODIN. You can wait 30 minutes and nothing happens. What I am doing wrong? Thanks for your help.

This is the data from ODIN. Only Auto Reboot and F.Reset.Time are checked.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hltetmo-hltetmo-smn900t.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..

Check setting>general>security. Reactivation lock must be off
The Following User Says Thank You to Rosli59564 For This Useful Post: [ View ]
22nd May 2014, 04:23 AM |#3  
Account currently disabled
Flag Bakersfield, California
Thanks Meter: 3,678
 
Donate to Me
More
Thumbs up
Quote:
Originally Posted by Ancientwarrior

Hi, I need help to root my Note 3 SM- N900T. Following the instructions ( http://forum.xda-developers.com/show....php?t=2466423 ) one by one. ODIN can see my phone (COM3), but when I pressed the start button nothing happens. ODIN v3.07 stay as frozen in SetupConnection and no progress bar can be seen anywhere. Not on the phone or ODIN. You can wait 30 minutes and nothing happens. What I am doing wrong? Thanks for your help.

This is the data from ODIN. Only Auto Reboot and F.Reset.Time are checked.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hltetmo-hltetmo-smn900t.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..

You might have a bad/corrupted download of cf-autoroot.

Download it again and give it a try.
If that don't work download a different
version of Odin.


Good luck!
The Following User Says Thank You to Misterjunky For This Useful Post: [ View ]
22nd May 2014, 04:42 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Misterjunky

You might have a bad/corrupted download of cf-autoroot.

Download it again and give it a try.
If that don't work download a different
version of Odin.


Good luck!


Thanks for the answer. I try many ODIN versions (3.09, 3.07, 3.05) and two cf-autoroot (CF-Auto-Root-hlte-hltexx-smn9005 and CF-Auto-Root-hltetmo-hltetmo-smn900t). The thing is no progress bar can be seeing. ODIN does nothing. In other forums I read about that the reactivation lock must be off. But looking at the security tab, the phone does not have that feature anywhere.

Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screen.jpg
Views:	47
Size:	152.0 KB
ID:	2756644  
22nd May 2014, 04:48 AM |#5  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 944
 
Donate to Me
More
Quote:
Originally Posted by Ancientwarrior

Hi, I need help to root my Note 3 SM- N900T. Following the instructions ( http://forum.xda-developers.com/show....php?t=2466423 ) one by one. ODIN can see my phone (COM3), but when I pressed the start button nothing happens. ODIN v3.07 stay as frozen in SetupConnection and no progress bar can be seen anywhere. Not on the phone or ODIN. You can wait 30 minutes and nothing happens. What I am doing wrong? Thanks for your help.

This is the data from ODIN. Only Auto Reboot and F.Reset.Time are checked.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hltetmo-hltetmo-smn900t.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..

I had this problem on windows 8. Works fine on windows 7 though.

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T
The Following User Says Thank You to toastido For This Useful Post: [ View ]
22nd May 2014, 04:58 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by toastido

I had this problem on windows 8. Works fine on windows 7 though.

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T



I will try on another computer. This machine is Win7. Thanks!
22nd May 2014, 05:32 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ancientwarrior

I will try on another computer. This machine is Win7. Thanks!


I did it! I use the same programs on a Win8.1 machine and it worked! Thanks! Still donít know want when wrong with the other machine...
23rd May 2014, 02:06 AM |#8  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 944
 
Donate to Me
More
Glad you got it. I can't get it to work under 8/8.1... still use 7. Oh well.

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T
The Following User Says Thank You to toastido For This Useful Post: [ View ]
23rd May 2014, 11:47 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by toastido

Glad you got it. I can't get it to work under 8/8.1... still use 7. Oh well.

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T


Where is the thank you button? or how can I use the thanks meter?
24th May 2014, 06:31 AM |#10  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 944
 
Donate to Me
More
Quote:
Originally Posted by Ancientwarrior

Where is the thank you button? or how can I use the thanks meter?

If you're using Tapatalk, click the post, then click the thumbs up button at the top. If you're in the website from a pc, there will be a button that says "thanks" at the bottom left of each post. 😊

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T
The Following User Says Thank You to toastido For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes