Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can I Downgrade?

OP TheSleezkIng

23rd May 2014, 09:02 PM   |  #31  
TheSleezkIng's Avatar
OP Senior Member
Thanks Meter: 17
 
222 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by PanchoPlanet

That you can find at sammoble.com but it will take a long time to download, I would try a modified stock rom like Fenny's 4.4.2 stock Deodexed, it's very close to stock with just a few tweaks.
But you still need to stick the modem, your reference for the similar tread also relates to a combination of latest firmware and modem reflashing.

Check this out and follow the instructions. http://forum.xda-developers.com/show...php?p=51017878

Good luck.

Pp.

Sent from my Touchwiz device that never forgets apps.

I've already tried a stock version of fenny didn't work,I also did the stuff in that thread,and that gets youtube to start to load the video but then nothing, which is better than before where it would just freeze everything and I'd just have to close it. Right now the only thing working smoothly is on an old backup but I still have no sound, any other Rom is sluggish as hell lol

Sent from my SGH-M919 using Tapatalk 4
23rd May 2014, 09:21 PM   |  #32  
mrzhadow's Avatar
Senior Member
Flag Marysville WA
Thanks Meter: 468
 
818 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by TheSleezkIng

I've already tried a stock version of fenny didn't work,I also did the stuff in that thread,and that gets youtube to start to load the video but then nothing, which is better than before where it would just freeze everything and I'd just have to close it. Right now the only thing working smoothly is on an old backup but I still have no sound, any other Rom is sluggish as hell lol

Sent from my SGH-M919 using Tapatalk 4

Hey I want to thank you for your patience. I found a thread that says guys lost all sound when flashing cm11 and got sound back by flashing their respective gsm and LTE modems. We should try that next. Flash both modems from MDL. This is the way they got their sound back. They are both included in the stock MDL you downloaded just unzip and look for it. Once you find them extract them to your desktop so you can find them easily and flash in Odin. It's worth trying.

Sent from my SGH-M919 using XDA Free mobile app
Last edited by mrzhadow; 23rd May 2014 at 09:24 PM.
23rd May 2014, 10:11 PM   |  #33  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 889
 
2,578 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by TheSleezkIng

where can i find the full version?


http://www.cheatersedge.org/android/...ENNY_FIXED.zip

Quote:
Originally Posted by PanchoPlanet

That you can find at sammoble.com but it will take a long time to download, I would try a modified stock rom like Fenny's 4.4.2 stock Deodexed, it's very close to stock with just a few tweaks.
But you still need to stick the modem, your reference for the similar tread also relates to a combination of latest firmware and modem reflashing.

Check this out and follow the instructions. http://forum.xda-developers.com/show...php?p=51017878

Good luck.

Pp.

Sent from my Touchwiz device that never forgets apps.

ROM is not the same as firmware

Sent from my SGH-M919 using Tapatalk
24th May 2014, 01:34 AM   |  #34  
TheSleezkIng's Avatar
OP Senior Member
Thanks Meter: 17
 
222 posts
Join Date:Joined: Nov 2011
I'm still sty work but ima try this stuff from my work comp in a few, will report back

Sent from my SGH-M919 using Tapatalk 4
24th May 2014, 03:07 AM   |  #35  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 698
 
2,741 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by mrzhadow

Hey I want to thank you for your patience. I found a thread that says guys lost all sound when flashing cm11 and got sound back by flashing their respective gsm and LTE modems. We should try that next. Flash both modems from MDL. This is the way they got their sound back. They are both included in the stock MDL you downloaded just unzip and look for it. Once you find them extract them to your desktop so you can find them easily and flash in Odin. It's worth trying.

Sent from my SGH-M919 using XDA Free mobile app

It's worth trying on the b/u you have that runs, this way your just fixing the sound problem. One step at a time.

Pp.

Sent from my Touchwiz device that never forgets apps.
24th May 2014, 07:47 AM   |  #36  
TheSleezkIng's Avatar
OP Senior Member
Thanks Meter: 17
 
222 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by serio22

http://www.cheatersedge.org/android/...ENNY_FIXED.zip



ROM is not the same as firmware

Sent from my SGH-M919 using Tapatalk

i flashed this with my current backup still intact and it worked,sound youtube everything seems to be back in order!!! havent made a phone call yet but its almost 2am so im not tryna call anybody lol.... thanks all you guys for taking time out to help me with this ****,really ****ing appreciate it!!
The Following 2 Users Say Thank You to TheSleezkIng For This Useful Post: [ View ]
24th May 2014, 08:03 AM   |  #37  
mrzhadow's Avatar
Senior Member
Flag Marysville WA
Thanks Meter: 468
 
818 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by TheSleezkIng

i flashed this with my current backup still intact and it worked,sound youtube everything seems to be back in order!!! havent made a phone call yet but its almost 2am so im not tryna call anybody lol.... thanks all you guys for taking time out to help me with this ****,really ****ing appreciate it!!

That's perfect man!! I'm trying to figure out where you got it from. I want to see the source so I can bookmark the fix. I'm gonna Google it and see if it comes up. Than you for sharing and I'm glad you're back in business!! Well done!

Sent from my SGH-M919 using XDA Free mobile app

---------- Post added at 11:03 PM ---------- Previous post was at 11:00 PM ----------

Found it! Thanks again for sharing!

Sent from my SGH-M919 using XDA Free mobile app
The Following User Says Thank You to mrzhadow For This Useful Post: [ View ]
24th May 2014, 08:09 AM   |  #38  
TheSleezkIng's Avatar
OP Senior Member
Thanks Meter: 17
 
222 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by mrzhadow

That's perfect man!! I'm trying to figure out where you got it from. I want to see the source so I can bookmark the fix. I'm gonna Google it and see if it comes up. Than you for sharing and I'm glad you're back in business!! Well done!

Sent from my SGH-M919 using XDA Free mobile app

---------- Post added at 11:03 PM ---------- Previous post was at 11:00 PM ----------

Found it! Thanks again for sharing!

Sent from my SGH-M919 using XDA Free mobile app

I downloaded that exact file posted there and that one worked so I would suggest saving that lol I definitely did lol tested pretty much anything sound related and it works so that's definitely the file to have on deck lol

Sent from my SGH-M919 using Tapatalk 4
The Following User Says Thank You to TheSleezkIng For This Useful Post: [ View ]
24th May 2014, 08:17 AM   |  #39  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 889
 
2,578 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by mrzhadow

That's perfect man!! I'm trying to figure out where you got it from. I want to see the source so I can bookmark the fix. I'm gonna Google it and see if it comes up. Than you for sharing and I'm glad you're back in business!! Well done!

Sent from my SGH-M919 using XDA Free mobile app

---------- Post added at 11:03 PM ---------- Previous post was at 11:00 PM ----------

Found it! Thanks again for sharing!

Sent from my SGH-M919 using XDA Free mobile app

That link I posted is in the general thread, it's the one I recommend everyone to download when they have problems, thanks to fenny of course




Quote:
Originally Posted by TheSleezkIng

i flashed this with my current backup still intact and it worked,sound youtube everything seems to be back in order!!! havent made a phone call yet but its almost 2am so im not tryna call anybody lol.... thanks all you guys for taking time out to help me with this ****,really ****ing appreciate it!!

Glad to help and that it worked!

The Following 3 Users Say Thank You to serio22 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes