Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,239 Members 50,334 Now Online
XDA Developers Android and Mobile Development Forum

Lost sprint logo on boot

Tip us?
 
jimzweb1
Old
#1  
jimzweb1's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 118
Join Date: Nov 2010
Default Lost sprint logo on boot

Maybe it was just a little to much flashing stuff !!!! But I lost my yellow Sprint Logo after the Samsung Logo. On both the boot and shut down. Before I apparently corrupted something I did make a backup of all the boot QMP files, and my bootanimation file. After a complete factory reset, still no sprint logo. Tried rwilco12 full restore still no sprint logo. Tried overwriting the boot QMP files with original files I had copied before the logo stopped working still no logo. The only thing I can think of is the logo file is missing somewhere else in the rom. So does anybody have copy of the sprint logo boot up and down files?
 
Epix4G
Old
#2  
Account currently disabled
Thanks Meter 1034
Posts: 2,634
Join Date: Sep 2011
Location: phoenix
Really please tell us how you did it so we can replicate.... Would love to get rid of the sprint logo lol



I don't have it and don't want it sorry just had to joke with you ..



Sent from my SM-N900P using Xparent BlueTapatalk 2
 
jimzweb1
Old
#3  
jimzweb1's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 118
Join Date: Nov 2010
Quote:
Originally Posted by Epix4G View Post
Really please tell us how you did it so we can replicate.... Would love to get rid of the sprint logo lol



I don't have it and don't want it sorry just had to joke with you ..



Sent from my SM-N900P using Xparent BlueTapatalk 2
Actually there are three files. system/media 1. SPR_bootsamsung.qmg 2. SPR_bootsamsungloo 3. SPR_shutdown.qmg If you delete these the sprint logo goes away, I would make a backup first. I have deleted the files and replaced them with the backup with no problems. Then I flashed something else and the sprint logo quit.
 
micmars
Old
#4  
micmars's Avatar
Senior Member
Thanks Meter 8888
Posts: 5,497
Join Date: May 2013
Location: Tampa Bay
Quote:
Originally Posted by jimzweb1 View Post
Actually there are three files. system/media 1. SPR_bootsamsung.qmg 2. SPR_bootsamsungloo 3. SPR_shutdown.qmg If you delete these the sprint logo goes away, I would make a backup first. I have deleted the files and replaced them with the backup with no problems. Then I flashed something else and the sprint logo quit.
See answer to your question that you posted in @rwilco12 one-click NC5 thread on the dev forum.

Sent from my SM-N900P using Tapatalk
"...dismiss whatever insults your own soul." - Whitman
"I have a lot of beliefs, and I live by none of them." - Louis CK
The Following User Says Thank You to micmars For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes