FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] How to enable USB debugging on bricked phone?

45 posts
Thanks Meter: 1
 
By NepT1, Member on 24th May 2014, 09:55 AM
Post Reply Subscribe to Thread Email Thread
I have motorola drivers installed but the windows 8 does not recognize fastboot (usb), I can't restore the phone. Maybe the usb debugging is disabled, I can change this being bricked?

UMTS_SPYDER (Motorola Razr Maxx XT910)
 
 
24th May 2014, 11:39 AM |#2  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 747
 
More
Quote:
Originally Posted by NepT1

I have motorola drivers installed but the windows 8 does not recognize fastboot (usb), I can't restore the phone. Maybe the usb debugging is disabled, I can change this being bricked?

UMTS_SPYDER (Motorola Razr Maxx XT910)

Debugging has nothing to do with it,it just matters when the phone is running,not in fastboot mode.

People already had problems with Windows 8,try somewhere on Windows 7.

Sent from my Razr XT910
24th May 2014, 12:00 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by welder73

Debugging has nothing to do with it,it just matters when the phone is running,not in fastboot mode.

People already had problems with Windows 8,try somewhere on Windows 7.

Sent from my Razr XT910

I have several days of despair without phone, try installing it on a new hard drive with Windows 7, even Windows XP, but always appears reporting that the device does not detect. Also with three different cables, and other Pc, had never been in trouble before, and many times reflashed, but this time not that can happen T_T



Sometimes this message appears, in others only "unknown usb device"
Last edited by NepT1; 24th May 2014 at 12:05 PM.
24th May 2014, 12:10 PM |#4  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 747
 
More
Quote:
Originally Posted by NepT1

I have several days of despair without phone, try installing it on a new hard drive with Windows 7, even Windows XP, but always appears reporting that the device does not detect. Also with three different cables, and other Pc, had never been in trouble before, and many times reflashed, but this time not that can happen T_T



Sometimes this message appears, in others only "unknown usb device"

Delete all drivers related to Motorola,reboot computer and install Motorola drivers again.

Sent from my Razr XT910
24th May 2014, 12:32 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by welder73

Delete all drivers related to Motorola,reboot computer and install Motorola drivers again.

Sent from my Razr XT910

Nothing, remains the same, (with clean install of windows 7 also passed) I installed the Motorola Device Manager 2.4.5

I have a live cd of ubuntu, I can do from there?
24th May 2014, 12:45 PM |#6  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 747
 
More
Quote:
Originally Posted by NepT1

Nothing, remains the same, (with clean install of windows 7 also passed) I installed the Motorola Device Manager 2.4.5

I have a live cd of ubuntu, I can do from there?

I don't know,you can try.

Sent from my Razr XT910
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes