Post Reply

[Q] Usb problem

23rd May 2014, 12:56 PM   |  #1  
OP Member
Thanks Meter: 5
 
47 posts
Join Date:Joined: Apr 2014
More
Hello!
Last night I ran my phone battery almost empty (something like 3% left) and then I plugged it to a charger over the night. In the morning I plugged it out and I saw that phone was still charging! Then I turned phone off and on again but it shows the battery image in the starts just like it would be charging. Also when I plug phone to laptop via usb cable it is not recognicing phone and I can't transfer data.
Then I go to recovery and wipe battery stats and turn on again. Now phone didn't show charging. I put it to a charger and everything was normal. But when I take phone out of charger it shows still charging. The phone really is charging when it is in the charger. I tried to search but I didn't find similar problem.
What should I do. I'm not familar to flash different rom cause if something goes wrong, I can't use odin to fix things. I'm on Hyperion 8 and Savie #73 kernel. I have also extented my internal memory with Link2Sd and ext3 partion.
The Following User Says Thank You to Vohukain For This Useful Post: [ View ]
23rd May 2014, 02:33 PM   |  #2  
AbhiLP's Avatar
Senior Member
Flag Jammu
Thanks Meter: 60
 
190 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Vohukain

Hello!
Last night I ran my phone battery almost empty (something like 3% left) and then I plugged it to a charger over the night. In the morning I plugged it out and I saw that phone was still charging! Then I turned phone off and on again but it shows the battery image in the starts just like it would be charging. Also when I plug phone to laptop via usb cable it is not recognicing phone and I can't transfer data.
Then I go to recovery and wipe battery stats and turn on again. Now phone didn't show charging. I put it to a charger and everything was normal. But when I take phone out of charger it shows still charging. The phone really is charging when it is in the charger. I tried to search but I didn't find similar problem.
What should I do. I'm not familar to flash different rom cause if something goes wrong, I can't use odin to fix things. I'm on Hyperion 8 and Savie #73 kernel. I have also extented my internal memory with Link2Sd and ext3 partion.

I don't think you can transfer anything from your phone to pc while the phone is off. You will need to turn on your phone if you want it to be discovered by your pc.
23rd May 2014, 02:46 PM   |  #3  
marcussmith2626's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,417
 
4,462 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by Vohukain

Hello!
Last night I ran my phone battery almost empty (something like 3% left) and then I plugged it to a charger over the night. In the morning I plugged it out and I saw that phone was still charging! Then I turned phone off and on again but it shows the battery image in the starts just like it would be charging. Also when I plug phone to laptop via usb cable it is not recognicing phone and I can't transfer data.
Then I go to recovery and wipe battery stats and turn on again. Now phone didn't show charging. I put it to a charger and everything was normal. But when I take phone out of charger it shows still charging. The phone really is charging when it is in the charger. I tried to search but I didn't find similar problem.
What should I do. I'm not familar to flash different rom cause if something goes wrong, I can't use odin to fix things. I'm on Hyperion 8 and Savie #73 kernel. I have also extented my internal memory with Link2Sd and ext3 partion.

Take the battery out your phone
clean the usb port of your phone - make sure you get all the dirt out - use some kind of object to get all the dirt out of it and check the pins
You can use compressed air but if you use cleaning solution make sure it is totally dry before putting the battery back in to test the port
The Following User Says Thank You to marcussmith2626 For This Useful Post: [ View ]
24th May 2014, 11:36 AM   |  #4  
OP Member
Thanks Meter: 5
 
47 posts
Join Date:Joined: Apr 2014
More
Solved
Quote:
Originally Posted by marcussmith2626

Take the battery out your phone
clean the usb port of your phone - make sure you get all the dirt out - use some kind of object to get all the dirt out of it and check the pins
You can use compressed air but if you use cleaning solution make sure it is totally dry before putting the battery back in to test the port

Thanks, that solved my problem.
Post Reply Subscribe to Thread

Tags
battery problem, charcing, usd
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Y GT-S5360 Q&A, Help & Troubleshooting by ThreadRank