Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] RED LED Light, Phone won't start up

OP Lambo_car16

24th May 2014, 12:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
Hi guys,

I am having some problems. Last light, my phone ran out. I charged it, and when I woke up this morning, it won't start up. Every time I plug it into the charger, it gives a RED LED light at the top. Every time I pull it out of the charger, the RED LED disappears. It is running a pre-rooted version of Android KitKat 4.4, so I guess that means it has lost warranty...
I have not tried plugging it into a PC yet.

Please help, thanks.
24th May 2014, 12:57 PM   |  #2  
Ahki767's Avatar
Senior Member
Flag CAT
Thanks Meter: 133
 
337 posts
Join Date:Joined: Sep 2013
More
Sounds like it's bricked. Can you get into flashmode when plugged into pc?
24th May 2014, 01:09 PM   |  #3  
adryanodej's Avatar
Senior Member
Flag Dej, Cluj-Napoca
Thanks Meter: 58
 
280 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Lambo_car16

Hi guys,

I am having some problems. Last light, my phone ran out. I charged it, and when I woke up this morning, it won't start up. Every time I plug it into the charger, it gives a RED LED light at the top. Every time I pull it out of the charger, the RED LED disappears. It is running a pre-rooted version of Android KitKat 4.4, so I guess that means it has lost warranty...
I have not tried plugging it into a PC yet.

Please help, thanks.

you have unlock bootloader? if yes.. then download flashtool then boot in flashmode and flash any FTF for z1 ..
24th May 2014, 01:10 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Ahki767

Sounds like it's bricked. Can you get into flashmode when plugged into pc?

No, it couldn't be recognized by any programs (SONY PC COMPANION, Flashtool etc)

Very weird: a minute ago, it was charging, wouldn't boot up, still red led like before etc... And I didn't realize my laptop was on low battery and ran out, and my phone stopped charging. And the phone started up automatically after that? It had 3% battery, so it was not charging.
24th May 2014, 01:46 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
The battery keeps going from 3 percent to 4 and back.
24th May 2014, 01:56 PM   |  #6  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 616
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by Lambo_car16


No, it couldn't be recognized by any programs (SONY PC COMPANION, Flashtool etc)

Very weird: a minute ago, it was charging, wouldn't boot up, still red led like before etc... And I didn't realize my laptop was on low battery and ran out, and my phone stopped charging. And the phone started up automatically after that? It had 3% battery, so it was not charging.

The phone will not be recognized when off, when off keep pushing volume up and connect via USB to PC, it will be recognized in Flashmode and flash a new FTF 4.4 from Flashtool.

If it turned on then leave the phone under charge (Wall Charger) for at last 4 hours and check again, if it still give you problems then I will recommend to do a Factory Reset or flash a new KK and wipe everything, Data, Appslog and Cache.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes