Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,557 Members 46,270 Now Online
XDA Developers Android and Mobile Development Forum

Z2 Accelerometer not working?

Tip us?
 
hurston2510
Old
#1  
hurston2510's Avatar
Member - OP
Thanks Meter 4
Posts: 64
Join Date: Oct 2008
Location: Pembroke, South West Wales
Default Z2 Accelerometer not working?

Hi guys,

My Z2's accelerometer has stopped working. Just suddenly stopped working, i have tried resetting the phone and also tried the *#*#SERVICE#*#* and tried the test and the ball is stuck in the top right corner and not moving.

I've made sure that auto rotate is turned on and that all the settings are on.

Is there anything else I can try? maybe I have missed a setting somewhere?

Regards

H2510
 
noahking
Old
#2  
noahking's Avatar
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Jun 2010
Location: Steyr
Sounds like warranty.....

send from SXZ_eXistenZ_v.6_locked
 
deepflash
Old
#3  
Senior Member
Thanks Meter 48
Posts: 137
Join Date: Jun 2011
Location: Fellbach
Try the current rolling out software update as last option. Maybe something is screwed up. Also if you have blocking stuff like Xprivacy running, try to disable that.

Gesendet von meinem D6503 mit Tapatalk
 
hurston2510
Old
#4  
hurston2510's Avatar
Member - OP
Thanks Meter 4
Posts: 64
Join Date: Oct 2008
Location: Pembroke, South West Wales
It's all sorted now managed to sort it's self out, put it on charge last night and it works fine now

Thanks for you input guys

Sent from my C6903 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes