Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Terrible battery issue

OP sofia-captivate

23rd May 2014, 11:42 PM   |  #1  
OP Senior Member
Flag Vancouver
Thanks Meter: 57
 
1,092 posts
Join Date:Joined: Mar 2011
More
So I have a zero lemon 9300mah battery and got the mean bean rom been almost a month that I charge my phone fully and in 2 hours it goes to 50% so I though it was the battery. I changed the battery to a new one still died fast than I thought it was my rom. So I changed that last night to liquid smooth and charged overnight. Woke up at 9 and now it's 12.00am I am at 3% from 100% what's going on please help me.
24th May 2014, 03:17 PM   |  #2  
Flashvetrin's Avatar
Senior Member
Flag Spanaway
Thanks Meter: 668
 
1,398 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by sofia-captivate

So I have a zero lemon 9300mah battery and got the mean bean rom been almost a month that I charge my phone fully and in 2 hours it goes to 50% so I though it was the battery. I changed the battery to a new one still died fast than I thought it was my rom. So I changed that last night to liquid smooth and charged overnight. Woke up at 9 and now it's 12.00am I am at 3% from 100% what's going on please help me.

Did you follow the instruction on you battery packadge??😯 Even though it said 100% on the charge indicator for your phone your supossed to charge for 12 hours😑 and run it dead and then 5 full run and dead cycles.. run it dead down to 3%.
Then charge it for 12 hours..
You might have screwed the pooch😕😦😟

Sent from my SGH-I317 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes