FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] Problem installing ROMs (status 0)

39 posts
Thanks Meter: 6
 
By explicitKC, Member on 20th May 2014, 07:39 PM
Post Reply Subscribe to Thread Email Thread
21st May 2014, 11:56 AM |#11  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 481
 
More
Quote:
Originally Posted by jrc2

The version of TWRP I linked to also supports otg.

Sent from my SGH-T989 using Tapatalk

really,which one are you referring to ? TWRP 2.7.0.3 ?
 
 
21st May 2014, 12:00 PM |#12  
jrc2's Avatar
Senior Member
Thanks Meter: 318
 
Donate to Me
More
Quote:
Originally Posted by lokesh.3440

really,which one are you referring to ? TWRP 2.7.0.3 ?

I am currently using 2.7.0.1 but 2.7.0.3 also has it. The one that I linked to was compiled by Android-Andi

Sent from my SGH-T989 using XDA mobile app
Attached Thumbnails
Click image for larger version

Name:	1400669953317.jpg
Views:	19
Size:	41.5 KB
ID:	2755328   Click image for larger version

Name:	1400669988654.jpg
Views:	18
Size:	43.9 KB
ID:	2755334  
24th May 2014, 03:08 PM |#13  
OP Member
Flag Waipahu, HI
Thanks Meter: 6
 
More
Quote:
Originally Posted by jrc2

Status 7 means that your recovery is out of date. I am running AOSPA Beta4 on my p3113 and installed it using the latest TWRP from the below thread. The version of cwm in that thread should also work.

Latest recoveries: http://forum.xda-developers.com/show....php?t=2548257

Sent from my SGH-T989 using Tapatalk

Just wanted to say thanks again to jrc2. I went with TWRP because backup to sd card was not working on CWM and Philz. Backup would start and in the middle of backing up data or system tab would just reboot. But TWRP looks ok and flashed with no problems.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes