Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] hox+ adb doesnt find device.....

OP ceevaa

24th May 2014, 04:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
hello dear developers,

have a little problem with my international hox+

i was trying to flash a custom (aokp4.4/cm11) rom on my device using the all-in-one tool by hasoon and manual adb/fastboot commands.
everything worked fine unlocking done, twrp recovery done but now theres the problem.
when booting in the recovery adb devices only puts out an empty device list. i guess it is a driver problem since i rarely manage to get it running by randomly deleting and reinstalling drivers, htc sync, google drivers... i am searching now for days to solve this but no "solution" helped yet. i think the problem is that the device is recognized as htc mtp device. in the occasions i got the adb to run properly it was shown as htc device or my htc or something like this.

i cant boot in the normal OS since i already flashed the boot.img and wiped the phone but i can boot in recovery (which is btw twrp v2.3.3.0 so not the newest one but apparently that one should work better when installing roms) and bootloader.

pls help me i am getting really frustrated =(
Lukas


Edit:
important to mention might be that fastboot devices in fatboot mode works perfectly fine and gives out the number. only when switching to adb it changes drivers or something and it doesnt work =(
Last edited by ceevaa; 24th May 2014 at 11:39 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes