FORUMS

Lenovo A820 won't start

1 posts
Thanks Meter: 1
 
By MatWho, Junior Member on 24th May 2014, 01:55 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone!
I have a Lenovo a820 with Lambda rom 2.4v.
I'm using it for a couple of weeks now with this last version, and everything was fine, until suddenly it froze for a while, I unplugged the battery and plugged it again, and what I notice was that the phone restored itself to when after I installed the rom (meaning all of the apps were gone).
So I tried going into Google play, installing some apps back, and I get this error -24 telling me its unable to install the app, happened with any app I tried. so after trying a few suggestions from the internet about this error, I decided to format it and install the rom all over again.
I go back to recovery mode with CWM, try to install the lambda rom like I did before, and in the middle of the installation it reboots and gets stuck in the "lenovo" screen like when you boot it. so after waiting for a long time I unplugged and plugged the battery again, went through the procedure again this time it installed it 100% rebooted so it would boot with the mod, and again, it freezes at "lenovo" start screen unable to boot.
went on recovery mode, formatted system, data, emmc, everything... I think that's the issue here. but im not sure.
After that, tried to install again with the same problem.
The problem now is. it won't even start I press the on/off button to start it normally, and I dont even get the "lenovo" screen, I tried going into recovery mode and no luck.
It's like the phone is dead! Although I have another Lenovo A820 and I tried the battery, and its 60% so that's not the battery.

Do you guys know any tricks? or any tools that I could use to get my phone running again?

I would appreciate it very much, any help you can give.

Matt.
The Following User Says Thank You to MatWho For This Useful Post: [ View ]
 
 
24th May 2014, 03:19 PM |#2  
MasterAwesome's Avatar
Recognized Developer
Thanks Meter: 1,291
 
More
Quote:
Originally Posted by MatWho

Hello everyone!
I have a Lenovo a820 with Lambda rom 2.4v.
I'm using it for a couple of weeks now with this last version, and everything was fine, until suddenly it froze for a while, I unplugged the battery and plugged it again, and what I notice was that the phone restored itself to when after I installed the rom (meaning all of the apps were gone).
So I tried going into Google play, installing some apps back, and I get this error -24 telling me its unable to install the app, happened with any app I tried. so after trying a few suggestions from the internet about this error, I decided to format it and install the rom all over again.
I go back to recovery mode with CWM, try to install the lambda rom like I did before, and in the middle of the installation it reboots and gets stuck in the "lenovo" screen like when you boot it. so after waiting for a long time I unplugged and plugged the battery again, went through the procedure again this time it installed it 100% rebooted so it would boot with the mod, and again, it freezes at "lenovo" start screen unable to boot.
went on recovery mode, formatted system, data, emmc, everything... I think that's the issue here. but im not sure.
After that, tried to install again with the same problem.
The problem now is. it won't even start I press the on/off button to start it normally, and I dont even get the "lenovo" screen, I tried going into recovery mode and no luck.
It's like the phone is dead! Although I have another Lenovo A820 and I tried the battery, and its 60% so that's not the battery.

Do you guys know any tricks? or any tools that I could use to get my phone running again?

I would appreciate it very much, any help you can give.

Matt.

The boot.img must be wrong try rom for your phone.

Sent from my Moto G
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes