Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 46,511 Now Online
XDA Developers Android and Mobile Development Forum

[Q] i9195 bootloop

Tip us?
 
Kony_i9195
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Unhappy [Q] i9195 bootloop

Hello,

I changed LCD display on my i9195 phone, and after replacement, when I tried to put this phone on, it stucks on bootloop.
So, when i put phone on, it vibrate, logo Samsung Galaxy S4 mini appear and it goes off, 2 x vibrate and reset again.
I tried to flash 2 stock roms, but it didnīt helped.

Then, in CWM i found some interesting texts:


Wipe cache partition

--Wiping Cache..
Formating /cache
Cache wipe completed

Wipe data/factory reset

--Wiping data...
Formating /data
Error mounting /data
Skipping format...
Formatting /cache
Formatting /sd-ext...
Formatting /sd-card/ .android_secure!
Skipping format...
Data wipe completed.

CWM /advanced / show log

mount: mounting /dev/block/platform/msm_sdcc.1/by-name/userdata on /data failed: Invalid argument
W: faild to mount /dev/block/platform/msm_sdcc.1/by-name/userdata (File exists)

When i try to "mount /data "

Error mounting /data

I also tried two times to "install" .pit file via odin, but it didnīt helped.

So, there is no /scdard and /data anymore! I canīt even try to install zip from /sdcard. Flash stock rom didnīt help. New .pit file didnīt help.

Could you please help me? Many thanks.
 
djtyta
Old
#2  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Oct 2009
Simply flash a stock ROM, do not check "repartition"!!! No need of PIT file. After flashing process will be done phone will reboot and make a wipe by itself. Then it will reboot automatically. But, it won`t boot, and you`ll get a freezed "Samsung" text. Simply turn off the phone by long pushing of the power button/ or pull battery out. Then boot your phone to recovery and make a wipe/factory reset, then reboot your phone. Enjoy.
 
Aronuser
Old
#3  
Aronuser's Avatar
Senior Member
Thanks Meter 168
Posts: 548
Join Date: Mar 2014
Hi
Quote:
Originally Posted by Kony_i9195 View Post
Hello,

I changed LCD display on my i9195 phone, and after replacement, when I tried to put this phone on, it stucks on bootloop.
So, when i put phone on, it vibrate, logo Samsung Galaxy S4 mini appear and it goes off, 2 x vibrate and reset again.
I tried to flash 2 stock roms, but it didnīt helped.

Then, in CWM i found some interesting texts:


Wipe cache partition

--Wiping Cache..
Formating /cache
Cache wipe completed

Wipe data/factory reset

--Wiping data...
Formating /data
Error mounting /data
Skipping format...
Formatting /cache
Formatting /sd-ext...
Formatting /sd-card/ .android_secure!
Skipping format...
Data wipe completed.

CWM /advanced / show log

mount: mounting /dev/block/platform/msm_sdcc.1/by-name/userdata on /data failed: Invalid argument
W: faild to mount /dev/block/platform/msm_sdcc.1/by-name/userdata (File exists)

When i try to "mount /data "

Error mounting /data

I also tried two times to "install" .pit file via odin, but it didnīt helped.

So, there is no /scdard and /data anymore! I canīt even try to install zip from /sdcard. Flash stock rom didnīt help. New .pit file didnīt help.

Could you please help me? Many thanks.
You could look into the s4 mini general forum for my unbrick thread I hope it helps report back

Sent from my unknown using XDA Premium 4 mobile app
Please click the thanks button under my post if you considered my post useful! Thank you.

If you like to become a friend of me to discuss the S4 mini I9195, feel free to contact me!
 
Kony_i9195
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
djtyta : I tried this with 2 stock roms, and it didnīt work.

Aronuser: I found your unbrick topic before i wrote here, but it didnīt work as well.

Anyway, many thanks for response.
 
Kony_i9195
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
So, after 8 hours of scouting, what it could be. I flashed kernel and it works now.

But i found another problem. Touch display doesnīt work. Power button, volume button and bottom buttons(menu,home,back) works.

Any solutions? Many thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes