Watch This Now!

[Help] Rom flashing killing recovery.

13 posts
Thanks Meter: 0
By firefoxinc, Junior Member on 24th May 2014, 09:13 AM
Post Reply Subscribe to Thread Email Thread
I have had a few phones and some experience but this one has be stumped.

I am trying to install Android_Revolution_HD-One_71.1 on this phone. I do recall a long time ago I tried to install ViperOne and the same issue happens. Only rom i could get working was Cynogen.

There is no issue sideloading ROMS into it. When the installer to finish. I chose not to do the SU option. it would stick on the HTC loading screen. However i could get into recovery with no issues. If I pick to install SU it will kill the recovery and stick on the loading HTC loading screen.

I would assume its a firmware/radio issue but before I do running around bricking my phone, would like some advice on what to do.

< waiting for device >
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband:
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.05.651.6
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: FA35ES900465
(bootloader) imei: 99000
(bootloader) meid: 99000
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4080mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-35824024
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.143s
Last edited by firefoxinc; 24th May 2014 at 09:27 AM.
24th May 2014, 03:51 PM |#2  
Junior Member
Thanks Meter: 2

do you habe installed cwm recovery? You need to install twpr(TeamWin Projects) and it will work. If got the same problem today .

Install twpr for expample over the fastboot methode.

24th May 2014, 07:25 PM |#3  
majmoz's Avatar
Senior Member
Flag Sonoita
Thanks Meter: 413
Yes, if you are not using TWRP that might be the issue. Check the last ten pages of ARHD to get a feel for which version works the best. You are on a JB firmware trying to run a KK ROM. I would try to update the phone first, then install a custom ROM with the appropriate custom recovery.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes