Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,752 Members 39,599 Now Online
XDA Developers Android and Mobile Development Forum

Optimus G E975 (Kit Kat 4.4.2 ) Sling Rom 2.1 -- Install Instructions UPDATED

Tip us?
 
furkandeger
Old
#21  
Senior Member
Thanks Meter 111
Posts: 299
Join Date: Feb 2013
Location: İstanbul
Quote:
Originally Posted by Brontok View Post
you`re right, i thought it didnt happen in my case, but it did.. it shows the battery icon but then it turns itself on..
Well that's the problem. I don't know what happens if the phone is out of battery juice...

Any ideas?
Device: LG Optimus G E975 (International)
Rom: Epsilon Project v3
Kernel: Epsilon
______________________________________________

Device: HTC ChaCha A810E
Rom: Stock 2.3.5
Kernel: Stock

______________________________________________
 
Brontok
Old
#22  
Senior Member - OP
Thanks Meter 82
Posts: 203
Join Date: Jun 2013
Location: Zenica

 
DONATE TO ME
Quote:
Originally Posted by ITzRicardo94 View Post
Not working for me, still stuck at LG Logo, it doesn't even show animation.. :/ I don't know what is wrong with my Optimus G, I have E975 btw
check the first step, go to the second link ( how to unbrick your lg), it shows how to wipe data using adb..
 
ITzRicardo94
Old
(Last edited by ITzRicardo94; 25th May 2014 at 01:16 AM.)
#23  
ITzRicardo94's Avatar
Senior Member
Thanks Meter 19
Posts: 134
Join Date: May 2012
Location: Oranjestad
Yesterday I flashed ARTMOD, and did as you said and it still stayed at the LG Logo without boot animation, is it something related to my phone? I know I'm not doing anything wrong, but it's not working for me. I discovered something, when I was going to back up Kitkat in CWM it said only 63mb needed.

>>>Backing up /boot...
Backing up boot image..
Backup of boot image completed.

>>>Backing up /recovery...
Backing up recovery image..
Backup of recovery image completed.

>>>Backing up /system...
Can't mount /system!

Woohoo, I knew it had something to do with the /system, because it didn't even boot the ROM, but not sure what it was, and I still don't know what it is.
 
Brontok
Old
#24  
Senior Member - OP
Thanks Meter 82
Posts: 203
Join Date: Jun 2013
Location: Zenica

 
DONATE TO ME
Quote:
Originally Posted by ITzRicardo94 View Post
Yesterday I flashed ARTMOD, and did as you said and it still stayed at the LG Logo without boot animation, is it something related to my phone? I know I'm not doing anything wrong, but it's not working for me. I discovered something, when I was going to back up Kitkat in CWM it said only 63mb needed.

>>>Backing up /boot...
Backing up boot image..
Backup of boot image completed.

>>>Backing up /recovery...
Backing up recovery image..
Backup of recovery image completed.

>>>Backing up /system...
Can't mount /system!

Woohoo, I knew it had something to do with the /system, because it didn't even boot the ROM, but not sure what it was, and I still don't know what it is.
Try to download the rom file again,it may be corrupted, and than flash following the provided instructions.
 
Brontok
Old
#25  
Senior Member - OP
Thanks Meter 82
Posts: 203
Join Date: Jun 2013
Location: Zenica

 
DONATE TO ME
Quote:
Originally Posted by furkandeger View Post
Well that's the problem. I don't know what happens if the phone is out of battery juice...

Any ideas?
No ideas on this end of the line tried turning off the phone and than plugging in the charger, didnt work.. we should ask if the same happened with som1 owning F180 model
 
furkandeger
Old
(Last edited by furkandeger; 25th May 2014 at 11:37 AM.)
#26  
Senior Member
Thanks Meter 111
Posts: 299
Join Date: Feb 2013
Location: İstanbul
Quote:
Originally Posted by Brontok View Post
No ideas on this end of the line tried turning off the phone and than plugging in the charger, didnt work.. we should ask if the same happened with som1 owning F180 model
I am investigating a possible solution now, wait for it.

---------- Post added at 04:41 AM ---------- Previous post was at 03:45 AM ----------

I have found the solution to the charging problem.

This one is possible thanks to @hoangnova again. After flashing KitKat and Supersu, do not unlock with FreeGee. Yes DON'T. If you already did, re-lock with FreeGee or flash the KitKat once againg without wiping data.

Instead, download this APK; https://www.mediafire.com/?mq0xj3uow4kjtit install it and tap Flash Optimus G Recovery. After it is successful; reboot recovery. You will now have a CWM recovery. Do not flash any other recovery. And the most important of all when you are rebooting or turning off the system while in recovery say "No" to question "Disable stock recovery flashing?"

Then you are all good to go.
Device: LG Optimus G E975 (International)
Rom: Epsilon Project v3
Kernel: Epsilon
______________________________________________

Device: HTC ChaCha A810E
Rom: Stock 2.3.5
Kernel: Stock

______________________________________________
The Following User Says Thank You to furkandeger For This Useful Post: [ Click to Expand ]
 
ITzRicardo94
Old
#27  
ITzRicardo94's Avatar
Senior Member
Thanks Meter 19
Posts: 134
Join Date: May 2012
Location: Oranjestad
Quote:
Originally Posted by Brontok View Post
Try to download the rom file again,it may be corrupted, and than flash following the provided instructions.
I tried that many times, I've downloaded the ROM 3 times
 
furkandeger
Old
#28  
Senior Member
Thanks Meter 111
Posts: 299
Join Date: Feb 2013
Location: İstanbul
Quote:
Originally Posted by ITzRicardo94 View Post
I tried that many times, I've downloaded the ROM 3 times
What's the exact problem of yours?
Device: LG Optimus G E975 (International)
Rom: Epsilon Project v3
Kernel: Epsilon
______________________________________________

Device: HTC ChaCha A810E
Rom: Stock 2.3.5
Kernel: Stock

______________________________________________
 
nch26
Old
#29  
Senior Member
Thanks Meter 51
Posts: 295
Join Date: Jun 2012
Quote:
Originally Posted by furkandeger View Post
What's the exact problem of yours?
as i see only he and me have the same problem.
Stuck at LG logo. it looks like phone dont install system partition. Dont kwow why.
 
furkandeger
Old
#30  
Senior Member
Thanks Meter 111
Posts: 299
Join Date: Feb 2013
Location: İstanbul
Quote:
Originally Posted by nch26 View Post
as i see only he and me have the same problem.
Stuck at LG logo. it looks like phone dont install system partition. Dont kwow why.
What country are you in?

That's how I solved my problem:

Flashed Germany 10F KDZ via kdz updater on download mode
Rom booted up asked for storage encryption password
Turn it off, hard reset(volume down and power buttons)
Turn it on rom boots up, this time doesn't ask for password
Framaroot to root, freegee to unlock
And finally flash kitkat.zip and voila!
Device: LG Optimus G E975 (International)
Rom: Epsilon Project v3
Kernel: Epsilon
______________________________________________

Device: HTC ChaCha A810E
Rom: Stock 2.3.5
Kernel: Stock

______________________________________________

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes