Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Audio & USB Storage Stopped Working

OP n1nj4Lo

24th May 2014, 03:12 AM   |  #1  
n1nj4Lo's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 226
 
1,667 posts
Join Date:Joined: Aug 2008
More
What to do I was using a usb hub and saw once it said something about usb storage and to eject, but now it acts like the usb hub isn't there and won't pick anything up not even the keyboard and I've tried two different hdmi cables and neither one of them will give me audio.
24th May 2014, 07:59 PM   |  #2  
Member
Thanks Meter: 21
 
84 posts
Join Date:Joined: Aug 2013
Angry
Sounds silly but just try turning the ouya on then removing the hdmi cable wait 5 seconds and reinsert whilst on.Had hdmi drop out on many devices, and yes although it's unprofessional it has worked for me before.Try the same with the hub but just reboot after reinserting after 5 seconds.
Last edited by PHYSC-1; 24th May 2014 at 08:02 PM.
24th May 2014, 09:27 PM   |  #3  
n1nj4Lo's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 226
 
1,667 posts
Join Date:Joined: Aug 2008
More
I turned it over on it's side and it fixed both my problems. LoL
25th May 2014, 02:46 AM   |  #4  
Senior Member
Thanks Meter: 83
 
616 posts
Join Date:Joined: Jul 2008
You probably have some loose solder joints. I haven't had any issues with mine but pretty much everything you plug into it feels loose, might take it a part and put some heat to it soon.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes