FORUMS

[Q] No sound on S3 when docked using KitKat

11 posts
Thanks Meter: 0
 
By bibble_235, Junior Member on 25th May 2014, 03:28 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I have a Galaxy S3 and have installed KitKat. All works well except when I dock the phone there is no sound so I cannot play the Radio or listen to music. Is there a setting I am missing? Sorry to ask such a simple question
 
 
3rd June 2014, 05:00 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Same here
Quote:
Originally Posted by bibble_235

Hi,

I have a Galaxy S3 and have installed KitKat. All works well except when I dock the phone there is no sound so I cannot play the Radio or listen to music. Is there a setting I am missing? Sorry to ask such a simple question

I'm having the same problem with my GS3 with the original Samsung charging dock. No ringing, no alarms, nothing. I can't seem to find an answer.
3rd June 2014, 05:56 PM |#3  
Junior Member
Flag London
Thanks Meter: 0
 
More
Quote:
Originally Posted by bibble_235

Hi,

I have a Galaxy S3 and have installed KitKat. All works well except when I dock the phone there is no sound so I cannot play the Radio or listen to music. Is there a setting I am missing? Sorry to ask such a simple question

Probably something to do with the way the bad Samsung drivers work. Lots of problems with this sort of thing on the S3.

Sent from my GT-I9300 using XDA Free mobile app
Post Reply Subscribe to Thread

Tags
kitkat
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes