Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Thread Deleted

[Q] Stuck at Logo, Why?

Prev Previous Post   Next Post Next
25th May 2014, 04:30 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Good evening, kind folks! Found this forum after searching until my eyes bleed for some help online. A noob I am, but would buy a six-pack and be Forever Grateful for someone to help this old lady out!

Own a used TF201 Prime. Not experienced with Android, other than using my tablet over 2 years. Things have been great, no probs.

Plugged it in to recharge this afternoon, came back about 3 hours later and found my kitty sitting on the tablet (which was on the table). The tablet was very warm. I unplugged & put it on our tile floor (cold because of A/Conditioning) to cool off. Once cool it was still stuck at the browser screen I must have been looking at when I plugged it in to charge.

So I tried to reboot by using PWR + VOLDwn buttons but... it's getting no further than the ASUS screen with the spinning circle in the middle below "ASUS." Am so confused by things I saw here tonight already on this forum; I have no idea what to try or to do.

Can anyone help me out??
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes