Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Some weird issues in general

OP fenguepay

25th May 2014, 05:41 AM   |  #1  
fenguepay's Avatar
OP Senior Member
Thanks Meter: 53
 
243 posts
Join Date:Joined: May 2011
More
I have had my G2 since march and recently tried some flashing and such. I'm not new to flashing and ROMs and recoveries in general but I'm running into some problems.

I was having issues with lag in the stock odexed KitKat rom so i tried restoring my backup from my ZVA before I flashed anything. Upon restoring, when I boot, I get a LG boot animation, not the sprint spark animation. I tried the Team D3rp ROM that is ZVA based and I'm currently stuck on the stock android boot animation. I even made sure to flash the correct radios.

I'd really appreciate some help with this because as of right now my phone is useless and I have no idea what I should do.

I think this is some error with the boot partition or boot script and I have never messed with that stuff other than flashing ROMs with the boot scripts built in. I get no errors when flashing and the logs read that boot.imgs and partitions are being flashed successfully and I have tried flashing a few different kernels such as furnace kernel and dormianx kernel. I'm sure they are the right kernels for my model (ls980) as the download says they are and they all flash successfully.

Thanks for any help.


I think I fixed the problem by wiping the data partition....
Last edited by fenguepay; 25th May 2014 at 07:39 AM. Reason: fixed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes